Thursday, 2022-03-10

fungii can fix that in a few00:08
fungii think he's likely to be otherwise occupied for the next hours00:09
fungicorvus: it's fixed now, both are self-owned. i'm quite certain clarkb will agree, but if he doesn't then i'll be happy to discuss further00:19
fungito be thorough, i made the following self-owned: zuul-base-jobs-core, zuul-base-jobs-release, zuul-core, zuul-jobs-core, zuul-jobs-release, zuul-release00:20
fungiif there are others you think should be switched, i'm happy to check them00:21
corvusfungi: thanks!  i figured it's good to double check with something like that.  :)00:27
fungiyep00:28
fungiin this case i have no doubt we just overlooked it after zuul declared independence ;)00:29
Clark[m]Ya that fix sounds great. And I am distracted. Sorry01:07
fungigo back to being distracted!01:22
opendevreviewIan Wienand proposed opendev/system-config master: grafana: proxy websockets  https://review.opendev.org/c/opendev/system-config/+/83288001:50
opendevreviewMerged opendev/system-config master: prod-playbook : send playbook runtime/status to graphite  https://review.opendev.org/c/opendev/system-config/+/83275402:17
*** rlandy|ruck|bbl is now known as rlandy|out02:39
opendevreviewIan Wienand proposed openstack/project-config master: grafana: fix nodepool-dib page  https://review.opendev.org/c/openstack/project-config/+/83288602:47
*** frenzy_friday is now known as frenzyfriday|rover04:49
opendevreviewIan Wienand proposed opendev/system-config master: prod-playbook: strip .yaml in stats  https://review.opendev.org/c/opendev/system-config/+/83291405:20
opendevreviewIan Wienand proposed opendev/system-config master: prod-playbook: use job name for stats  https://review.opendev.org/c/opendev/system-config/+/83291405:42
opendevreviewMerged opendev/system-config master: docs: reorganise around a open infrastructure overview  https://review.opendev.org/c/opendev/system-config/+/83078505:45
*** ysandeep|PTO is now known as ysandeep06:07
*** pojadhav- is now known as pojadhav06:33
*** jpena|off is now known as jpena08:36
*** ysandeep is now known as ysandeep|afk08:47
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Fix for CentOS/RHEL 9 packages  https://review.opendev.org/c/zuul/zuul-jobs/+/83300308:52
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Fix for CentOS/RHEL 9 packages  https://review.opendev.org/c/zuul/zuul-jobs/+/83300309:04
*** ysandeep|afk is now known as ysandeep09:18
opendevreviewAija Jaunt─ôva proposed openstack/project-config master: Rename x/sushy-oem-idrac to openstack/sushy-oem-idrac  https://review.opendev.org/c/openstack/project-config/+/83301910:13
opendevreviewAija Jaunt─ôva proposed openstack/project-config master: Configure renamed sushy-oem-idrac with openstack jobs  https://review.opendev.org/c/openstack/project-config/+/83302010:13
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Fix for CentOS/RHEL 9 packages  https://review.opendev.org/c/zuul/zuul-jobs/+/83300310:28
*** rlandy|out is now known as rlandy|ruck11:21
*** dviroel|out is now known as dviroel11:25
*** ysandeep is now known as ysandeep|afk11:59
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300312:34
*** pojadhav is now known as pojadhav|afk12:46
*** ysandeep|afk is now known as ysandeep12:49
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300313:06
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300313:22
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300313:26
opendevreviewSzymon Datko proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300313:36
*** pojadhav|afk is now known as pojadhav13:37
opendevreviewSzymon Datko proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300313:49
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300314:05
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300314:07
opendevreviewabregman proposed zuul/zuul-jobs master: [ensure-pip] Move pip packages to vars  https://review.opendev.org/c/zuul/zuul-jobs/+/83300314:52
*** rlandy|ruck is now known as rlandy|ruck|mtg15:19
*** pojadhav is now known as pojadhav|dinner16:00
*** ysandeep is now known as ysandeep|out16:02
*** dviroel is now known as dviroel|lunch16:04
*** rlandy|ruck|mtg is now known as rlandy|ruck16:05
*** gmann is now known as gmann_afk16:13
*** gmann_afk is now known as gmann16:29
clarkbfungi: to double check both zuul-lb and gitea-lb got the needed haproxy checks updates right?16:39
fungiclarkb: correct, and are working well as far as i can see16:40
clarkbgreat thank you for helping with that16:40
fungino sweat. just glad it's in better shape now16:41
*** marios is now known as marios|out17:00
*** dviroel|lunch is now known as dviroel17:06
mnasiadkaGood afternoon - if any DIB core would have some time to review https://review.opendev.org/c/openstack/diskimage-builder/+/832630 - I would be grateful. That's kind of blocking addition of Rocky Linux 8 support in Kayobe.17:13
*** frenzyfriday|rover is now known as frenzyfriday|PTO17:26
Clark[m]mnasiadka I can't comment on Gerrit right now but it has a bug. It sets the command to podman in the docker case.17:37
opendevreviewMichal Nasiadka proposed openstack/diskimage-builder master: containerfile: add support for Docker  https://review.opendev.org/c/openstack/diskimage-builder/+/83263017:38
mnasiadkaClark[m]: oh boy, I had to be tired doing that ;-)17:38
*** pojadhav|dinner is now known as pojadhav17:48
*** jpena is now known as jpena|off17:54
*** rlandy|ruck is now known as rlandy|ruck|mtg17:55
*** rlandy|ruck|mtg is now known as rlandy|ruck18:31
opendevreviewMichal Nasiadka proposed openstack/diskimage-builder master: containerfile: add support for Docker  https://review.opendev.org/c/openstack/diskimage-builder/+/83263020:02
opendevreviewMerged opendev/system-config master: prod-playbook: use job name for stats  https://review.opendev.org/c/opendev/system-config/+/83291420:02
*** dviroel is now known as dviroel|out21:45
opendevreviewMerged openstack/project-config master: grafana: fix nodepool-dib page  https://review.opendev.org/c/openstack/project-config/+/83288622:28
*** rlandy|ruck is now known as rlandy|out23:23

Generated by irclog2html.py 2.17.3 by Marius Gedminas - find it at https://mg.pov.lt/irclog2html/!