14:01:47 <ykarel> #startmeeting 2021-03-31
14:01:48 <openstack> Meeting started Wed Mar 31 14:01:47 2021 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:52 <openstack> The meeting name has been set to '2021_03_31'
14:02:10 <ykarel> Please add last minute topic to agenda
14:02:11 <ykarel> https://etherpad.opendev.org/p/RDO-Meeting
14:02:18 <ykarel> #topic roll call
14:02:23 <ykarel> #chair jcapitao
14:02:24 <openstack> Current chairs: jcapitao ykarel
14:03:43 <rh-jlabarre> o/
14:04:40 <ykarel> #chair rh-jlabarre
14:04:41 <openstack> Current chairs: jcapitao rh-jlabarre ykarel
14:06:08 <ykarel> Ok let's start with topics
14:06:22 <ykarel> #topic RDO participation at RH Summit
14:06:36 <ykarel> #link https://docs.google.com/spreadsheets/d/1sbI3YszRSZRV0VWyVCfj5DxZ3_qI_EKhJ3hR3pxccqE/edit?usp=sharing
14:07:00 <ykarel> okk so spotz added these
14:07:04 <ykarel> seems she is not around
14:07:13 <ykarel> let's skip and can revisit in end
14:07:16 <ykarel> #undo
14:07:17 <openstack> Removing item from minutes: #link https://docs.google.com/spreadsheets/d/1sbI3YszRSZRV0VWyVCfj5DxZ3_qI_EKhJ3hR3pxccqE/edit?usp=sharing
14:07:20 <ykarel> #undo
14:07:21 <openstack> Removing item from minutes: #topic RDO participation at RH Summit
14:07:37 <ykarel> #topic Wallaby Release Preparation Updates
14:07:50 <ykarel> jcapitao, would you like to add updates ^
14:08:04 <jcapitao> well, we are almost good for RC1
14:08:14 <rdogerrit> Merged rdoinfo master: Update ansible to 2.9.19 in Ussuri  https://review.rdoproject.org/r/c/rdoinfo/+/32934
14:08:14 <jcapitao> we are still waiting puppet modules to be released
14:08:34 <jcapitao> and some tempest projects
14:08:41 <jcapitao> https://review.opendev.org/c/openstack/releases/+/784014
14:08:58 <jcapitao> should be ok by tomorrow morning I hope
14:09:05 <ykarel> yes already have PTL vote and +2 so should land soon
14:09:38 <jcapitao> yes thank you for pushing this
14:09:49 <jcapitao> then we'll be able to promote RC1s to -testing, then -release
14:10:14 <jcapitao> #link https://review.rdoproject.org/r/#/q/topic:wallaby-branching
14:10:18 <jcapitao> #link https://review.rdoproject.org/r/#/q/topic:wallaby-update
14:10:28 <jcapitao> #link https://trello.com/c/zWyGr6C8/755-wallaby-release-preparation
14:10:47 <ykarel> also we need to get https://review.opendev.org/c/openstack/releases/+/779832 merged
14:10:55 <ykarel> so we can switch master to xena tags
14:11:23 <ykarel> else we may have issues
14:11:44 <rdogerrit> Merged rdoinfo master: Update ujson to 2.0.3 in Wallaby  https://review.rdoproject.org/r/c/rdoinfo/+/32852
14:12:54 <jcapitao> what would be the issues ?
14:13:42 <ykarel> jcapitao, since we copy wallaby candidates to xena, if we update wallaby tags with rc candidates we need to be careful
14:14:41 <ykarel> if we push rc1 to testing before xena switch we need to pick old commit without rc for the movement
14:15:03 <ykarel> not an issue in itself but just needs to be careful when doing more updates/rebases etc
14:15:11 <jcapitao> ah right
14:16:20 <ykarel> also puppet promotion can be enabled for wallaby https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/32694
14:16:28 <ykarel> chkumar|ruck, can u review and merge ^
14:16:50 <ykarel> we are down in cores in this repo
14:19:07 <ykarel> ok let's move to next
14:19:33 <ykarel> all other topics are from spotz
14:20:00 <ykarel> i think those can be taken post meeting or in next meeting when she is around
14:20:21 <ykarel> as i don't have full context, so better she addresses
14:20:27 <weshay|ruck> fyi https://ci.centos.org/view/rdo/view/promotion-pipeline/job/rdo_trunk-promote-victoria-current-tripleo/
14:23:10 <ykarel> weshay|ruck, rekick failed job, last failures looks realted to centos mirror issue that was hit, which is clear now
14:23:22 <ykarel> Failed to download packages: Cannot download Packages/q/qemu-kvm-block-gluster-5.1.0-20.el8.x86_64.rpm
14:23:27 <weshay|ruck> ++
14:23:28 <weshay|ruck> thanks
14:24:01 <ykarel> Ok let's move to next
14:24:08 <ykarel> #topic Next week chair
14:24:15 <ykarel> any volunteer?
14:24:29 <ykarel> It will be video one
14:26:06 <ykarel> Ok i can take it again
14:26:17 <rdogerrit> Merged rdoinfo master: Add python-glance-tempest-plugin package  https://review.rdoproject.org/r/c/rdoinfo/+/32937
14:26:25 <ykarel> and if spotz get's available she can do if wants
14:26:31 <ykarel> #action ykarel to chair next week
14:26:41 <ykarel> #topic open floor
14:26:47 <ykarel> feel free to bring any topic now
14:26:51 <jcapitao> normally we don't chair when on video
14:27:33 <ykarel> weshay|ruck, i kicked https://ci.centos.org/view/rdo/view/promotion-pipeline/job/rdo_trunk-promote-victoria-current-tripleo/70/
14:27:34 <jcapitao> ah, for irc logging while on video ?
14:27:39 <ykarel> yes
14:27:50 <ykarel> only one job so should result quickly
14:27:50 <jcapitao> I can take it ykarel
14:27:58 <ykarel> #undo
14:27:59 <openstack> Removing item from minutes: #topic open floor
14:28:21 <rdogerrit> rdo-trunk created config master: Create project for glance-tempest-plugin  https://review.rdoproject.org/r/c/config/+/32941
14:28:21 <rdogerrit> rdo-trunk created config master: Create project info for glance-tempest-plugin in RDO  https://review.rdoproject.org/r/c/config/+/32942
14:28:22 <rdogerrit> rdo-trunk created config master: Add Zuul definitions for glance-tempest-plugin  https://review.rdoproject.org/r/c/config/+/32943
14:28:35 <ykarel> sorry wrong item
14:28:43 <ykarel> #topic open floor
14:28:54 <ykarel> #action correction jcapitao to chair next week
14:28:57 <ykarel> Thanks jcapitao
14:32:13 <ykarel> Ok if there is nothing to discuss let's close early and everyone get's approx half an hour
14:32:17 <ykarel> Thanks all
14:32:20 <ykarel> #endmeeting