#openstack-meeting-alt: : poppy

Meeting started by malini at 18:59:58 UTC (full logs).

Meeting summary

  1. Review Last Week (amitgandhinz, 19:02:22)
    1. http://eavesdrop.openstack.org/meetings/weekly_poppy_meeting/2014/weekly_poppy_meeting.2014-10-09-19.00.html (amitgandhinz, 19:02:29)
    2. ACTION: megan_w to gauge vendor participation in Paris (amitgandhinz, 19:05:57)

  2. Blueprint Updates (amitgandhinz, 19:09:27)
    1. https://blueprints.launchpad.net/poppy (amitgandhinz, 19:09:32)
    2. https://review.openstack.org/#/c/126728/ (tonytan4ever, 19:13:36)
    3. https://review.openstack.org/#/c/127628/ (amitgandhinz, 19:16:51)

  3. bugs (amitgandhinz, 19:25:09)
    1. https://bugs.launchpad.net/poppy (amitgandhinz, 19:25:16)
    2. https://bugs.launchpad.net/poppy/+bug/1379901 (malini, 19:27:34)
    3. https://bugs.launchpad.net/poppy/+bug/1380679 (malini, 19:28:50)
    4. https://bugs.launchpad.net/poppy/+bug/1382155 (malini, 19:30:32)
    5. https://bugs.launchpad.net/poppy/+bug/1375341 (malini, 19:33:23)

  4. Standardized Error Responses (amitgandhinz, 19:39:47)
    1. https://wiki.openstack.org/wiki/Governance/Proposed/APIGuidelines#Failure_Codes (amitgandhinz, 19:39:57)
    2. AGREED: to handle error messages better (amitgandhinz, 19:42:34)
    3. AGREED: team gets better at handling error messages and logging them (amitgandhinz, 19:50:23)
    4. AGREED: team will surface errors based on https://wiki.openstack.org/wiki/Governance/Proposed/APIGuidelines#Failure_Codes (amitgandhinz, 19:50:45)
    5. https://wiki.openstack.org/wiki/Governance/Proposed/APIGuidelines#Failure_Codes (amitgandhinz, 19:50:50)

  5. open discussion (amitgandhinz, 19:51:08)


Meeting ended at 20:00:49 UTC (full logs).

Action items

  1. megan_w to gauge vendor participation in Paris


People present (lines said)

  1. amitgandhinz (149)
  2. malini (84)
  3. obulpathi (56)
  4. tonytan4ever (31)
  5. miqui (16)
  6. megan_w_ (12)
  7. uvirtbot (6)
  8. openstack (4)


Generated by MeetBot 0.1.4.