#openstack-tailgate: : tailgate

Meeting started by malini at 17:03:11 UTC (full logs).

Meeting summary

  1. Rollcall (malini, 17:04:07)
  2. : Review Actions from http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-08-13-17.00.txt (malini, 17:05:46)
    1. http://spyderdyne.com/?p=192 Odin - A BASH Loader for Openstack Rally Scale Testing (spyderdyne, 17:09:41)
    2. ACTION: : jasonb to initiate the review of the questionaire on the ML (malini, 17:13:42)
    3. ACTION: : jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this (malini, 17:14:49)
    4. ACTION: : malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC (malini, 17:15:22)
    5. ACTION: : jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised (malini, 17:16:32)
    6. ACTION: : gema to continue with the strategy doc (malini, 17:25:06)
    7. ACTION: : gema to write a blog post about refstack-client running (malini, 17:25:30)
    8. ACTION: : gema to send out the defcore details on actionable gaps (malini, 17:25:43)
    9. : spyderdyne gets the first blop post award (malini, 17:57:06)

  3. : Tokyo talk (malini, 17:57:22)


Meeting ended at 18:12:29 UTC (full logs).

Action items

  1. : jasonb to initiate the review of the questionaire on the ML
  2. : jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
  3. : malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
  4. : jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
  5. : gema to continue with the strategy doc
  6. : gema to write a blog post about refstack-client running
  7. : gema to send out the defcore details on actionable gaps


Action items, by person

  1. malini
    1. : malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
  2. UNASSIGNED
    1. : jasonb to initiate the review of the questionaire on the ML
    2. : jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
    3. : jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
    4. : gema to continue with the strategy doc
    5. : gema to write a blog post about refstack-client running
    6. : gema to send out the defcore details on actionable gaps


People present (lines said)

  1. spyderdyne (98)
  2. malini (93)
  3. jasonsb (77)
  4. openstack (3)
  5. beisner (3)


Generated by MeetBot 0.1.4.