#openstack-meeting-alt: (Octavia)

Meeting started by xgerman at 20:00:26 UTC (full logs).

Meeting summary

  1. Brief progress reports (xgerman, 20:06:27)
  2. How should a Octavia dev/test environment look like - 2 (xgerman, 20:12:34)
    1. https://review.openstack.org/#/c/167796/ (ajmiller, 20:16:32)

  3. Should Octavia use tempest or Rally for integration tests? (xgerman, 20:18:23)
    1. ACTION: smart up on Rally vs. tempest (xgerman, 20:29:19)

  4. Open Discussion (xgerman, 20:30:09)
    1. ACTION: xherman reach out to blogan to reach consensus (xgerman, 20:39:34)


Meeting ended at 20:44:32 UTC (full logs).

Action items

  1. smart up on Rally vs. tempest
  2. xherman reach out to blogan to reach consensus


Action items, by person

  1. blogan
    1. xherman reach out to blogan to reach consensus


People present (lines said)

  1. xgerman (58)
  2. ptoohill (30)
  3. TrevorV_ (23)
  4. rm_you (14)
  5. dougwig (13)
  6. johnsom (12)
  7. mwang2 (8)
  8. ajmiller (8)
  9. openstack (4)
  10. jamiem (1)
  11. Aish (1)
  12. bharath (1)
  13. blogan (0)


Generated by MeetBot 0.1.4.