13:27:41 <ianychoi_phone> #startmeeting OpenStack I18n Meeting
13:27:43 <openstack> Meeting started Thu Jul  6 13:27:41 2017 UTC and is due to finish in 60 minutes.  The chair is ianychoi_phone. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:27:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:27:46 <openstack> The meeting name has been set to '_openstack_i18n_meeting_'
13:28:08 <ianychoi_phone> #topic open discussions
13:28:25 <ianychoi_phone> Feel free to tell here :)
13:29:47 <jpich> Just an FYI! I'm going to be running a short presentation on tripleo-ui and i18n in about 30mn - http://lists.openstack.org/pipermail/openstack-dev/2017-June/119137.html . Everyone is welcome to attend if you're curious :)
13:29:49 <ianychoi_phone> jftalta: how r u ?
13:30:05 <ianychoi_phone> jpich: I will :)
13:30:19 <jpich> ianychoi_phone: On your phone? Brave :-)
13:30:22 <jftalta> ianychoi : I'm fine, thx :)
13:31:20 <jftalta> jpic: I'd like to attend your prez but I won't be able :(
13:31:35 <jftalta> s/jpic/jpich/
13:31:56 <jpich> jftalta: No problems :) I'll record it and also post some notes online after, hopefully
13:32:09 <jftalta> ok, cool :)
13:32:29 <jftalta> ianychoi: and you, how are you going ?
13:32:44 <jpich> ianychoi_phone: I've never tried to access bluejeans on a phone, curious to hear if it works well! :)
13:33:25 <ianychoi_phone> jpich: Maybe? :)
13:33:33 <jpich> hehe
13:33:47 <jftalta> any news from Franck ?...
13:33:53 <ianychoi_phone> jftalta: me is actually so busy
13:34:32 <ianychoi_phone> jftalta: Frank attended the meeting last week and he is helping translate checksite
13:34:41 <jftalta> :)
13:36:33 <jftalta> for my part, I think I'm going to work on the french glossary.
13:36:34 <ianychoi_phone> Note that I need to cancel the next irc meeting since it conflicts with my company meeting and also OpenStack Days in Korea
13:37:02 <jpich> ok
13:37:40 <jpich> Will you be attending the OpenStack Days?
13:37:40 <jftalta> In France, OpenStack Days will stand in november, after Sydney Summit.
13:38:39 <ianychoi_phone> jpich: Both physically and virtually - I need to mainly stay at my office but I can move during my available time - it's near :)
13:38:57 <jpich> Cool, enjoy :)
13:39:22 <ianychoi_phone> jftalta: yep i have heard during Boston Summit
13:39:35 <ianychoi_phone> jpich: thank u :)
13:41:16 <jftalta> tonight I'm going to an OS meetup in Paris. Hope I will meet one or two I18N contributors there
13:42:47 <jpich> That would be cool!
13:43:19 <jpich> By the way, if there is no meeting next week then this is my last meeting until August 17th - I'll try to catch up on everything when I'm back!
13:44:20 <ianychoi_phone> jpich: oh your vacation is from next week? Enjoy your vacation:)
13:45:15 <jftalta> jpich: enjoy, and take care !
13:45:38 <jpich> Thanks! :)
13:51:53 <ianychoi> I'm back :)
13:52:39 <ianychoi> jftalta, and I sent an e-mail to you about I18n core reviewers. Would you check the mail if you have time later?
13:53:30 <jftalta> sure
13:53:43 <ianychoi> Genek, although there will be no irc meeting next week, I think Foundation will announce translated user survey in OpenStack Days Korea 2017 next week. I will tell you :)
13:53:53 <ianychoi> jftalta, thank you!
13:53:58 <jftalta> :)
13:55:10 <ianychoi> #info Next I18n IRC meeting will be canceled
13:55:30 <jftalta> ok
13:55:52 <ianychoi> #action ianychoi will submit extra ATC on the next week
13:56:11 <ianychoi> #link https://review.openstack.org/#/c/480330/
13:56:27 <ianychoi> ^ is now merged so I can calculate extra ATC status with user survey translation
13:57:16 <jftalta> yep
13:57:35 <ianychoi> #info Plz see open review in https://review.openstack.org/#/q/project:openstack/i18n+status:open
13:57:49 <ianychoi> That's all from my saying briefly.
13:58:06 <ianychoi> If there is no question, I would like to close today meeting. Any other questions?
13:59:11 <jftalta> no question
13:59:33 <ianychoi> jftalta, I see thank you! :)
13:59:45 <ianychoi_phone> #endmeeting