#openstack-meeting: #openstack-salt

Meeting started by jasondotstar at 16:01:24 UTC (full logs).

Meeting summary

  1. Roll Call (jasondotstar, 16:01:37)
  2. Introduction (jasondotstar, 16:03:44)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (jasondotstar, 16:04:41)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (jasondotstar, 16:04:50)

  3. Review past action items (jasondotstar, 16:05:11)
    1. http://openstack-salt.tcpcloud.eu/develop/quickstart-vagrant.html (jasondotstar, 16:07:32)
    2. AGREED: Perhaps proposing a dependency tool to the salt community is a good idea based on demand (jasondotstar, 16:17:06)

  4. Contributing to the Salt communit (jasondotstar, 16:17:42)
  5. Contributing to the Salt community (jasondotstar, 16:17:46)
  6. Today's Agenda (jasondotstar, 16:23:18)
    1. http://openstack-salt.tcpcloud.eu/develop/extending-contribute.html (cznewt, 16:27:51)
    2. ACTION: genunix to research how to openstack packaging works (jasondotstar, 16:30:39)
    3. ACTION: jasondotstar to look at the integration of launchpad with our repos (jasondotstar, 16:33:24)
    4. http://openstack-salt.tcpcloud.eu/develop/extending-contribute.html (jasondotstar, 16:35:34)
    5. AGREED: Further research is needed on how we acquire resources for HA testing (jasondotstar, 16:42:21)
    6. ACTION: jasondotstar to look into dev environment sponsorship (jasondotstar, 16:44:25)
    7. ACTION: newt test the aio/ha openstack-salt heat setup (cznewt, 16:45:01)
    8. https://review.openstack.org/static/cla.html (jasondotstar, 16:51:47)

  7. Open Discussion (jasondotstar, 16:56:06)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. genunix to research how to openstack packaging works
  2. jasondotstar to look at the integration of launchpad with our repos
  3. jasondotstar to look into dev environment sponsorship
  4. newt test the aio/ha openstack-salt heat setup


Action items, by person

  1. genunix
    1. genunix to research how to openstack packaging works
  2. jasondotstar
    1. jasondotstar to look at the integration of launchpad with our repos
    2. jasondotstar to look into dev environment sponsorship
  3. openstack
    1. genunix to research how to openstack packaging works
    2. newt test the aio/ha openstack-salt heat setup


People present (lines said)

  1. jasondotstar (142)
  2. cznewt (68)
  3. genunix (15)
  4. openstack (3)


Generated by MeetBot 0.1.4.