#airshipit: airship

Meeting started by mark-burnett at 14:00:36 UTC (full logs).

Meeting summary

  1. role call (mark-burnett, 14:00:51)
  2. Duplicate repo cleanup (mark-burnett, 14:02:07)
    1. http://lists.airshipit.org/pipermail/airship-discuss/2018-June/000022.html (roman_g, 14:09:17)

  3. Specs (mark-burnett, 14:12:39)
    1. https://storyboard.openstack.org/#!/project_group/85 (b-str, 14:22:15)

  4. round table (mark-burnett, 14:22:47)
    1. http://eavesdrop.openstack.org/meetings/airship/2018/airship.2018-07-17-14.00.html (roman_g, 14:23:20)
    2. ACTION: b-str create storyboard item for improving airship-specs automation (mark-burnett, 14:26:16)


Meeting ended at 14:26:29 UTC (full logs).

Action items

  1. b-str create storyboard item for improving airship-specs automation


Action items, by person

  1. b-str
    1. b-str create storyboard item for improving airship-specs automation


People present (lines said)

  1. mark-burnett (43)
  2. roman_g (24)
  3. b-str (10)
  4. openstack (3)
  5. aaronsheffield (1)
  6. sthussey (1)


Generated by MeetBot 0.1.4.