#airshipit: airship

Meeting started by mark-burnett at 14:00:45 UTC (full logs).

Meeting summary

  1. PTG agenda (mark-burnett, 14:02:56)
  2. Meeting re-schedule (mark-burnett, 14:04:20)
    1. ACTION: mark-burnett push the ball forward on meeting reschedule via mailing list (mark-burnett, 14:05:47)

  3. Core policy (mark-burnett, 14:06:02)
    1. https://docs.openstack.org/openstack-ansible/latest/contributor/core-reviewers.html official guidelines for OpenStack (hogepodge, 14:14:38)

  4. Treasuremap (mark-burnett, 14:22:37)
    1. https://review.openstack.org/#/q/project:openstack/airship-treasuremap+status:open (mark-burnett, 14:22:51)

  5. Weekly design meetings (mark-burnett, 14:23:58)
    1. http://lists.airshipit.org/pipermail/airship-announce/2018-August/000001.html (mark-burnett, 14:28:10)

  6. Roundtable (mark-burnett, 14:31:24)


Meeting ended at 14:34:47 UTC (full logs).

Action items

  1. mark-burnett push the ball forward on meeting reschedule via mailing list


Action items, by person

  1. mark-burnett
    1. mark-burnett push the ball forward on meeting reschedule via mailing list


People present (lines said)

  1. mark-burnett (52)
  2. mattmceuen (28)
  3. sthussey (15)
  4. b-str (11)
  5. hogepodge (11)
  6. openstack (3)
  7. aaronsheffield (1)
  8. portdirect (1)
  9. seaneagan (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.