14:01:11 <mark-burnett> #startmeeting airship
14:01:12 <openstack> Meeting started Tue Sep  4 14:01:11 2018 UTC and is due to finish in 60 minutes.  The chair is mark-burnett. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:16 <openstack> The meeting name has been set to 'airship'
14:01:24 <mark-burnett> Hey all, today's agenda is here: https://etherpad.openstack.org/p/airship-meeting-2018-09-04
14:01:34 <mattmceuen> o/
14:01:36 <mark-burnett> The main item today will be PTG planning
14:01:48 <seaneagan> o/
14:02:03 <aaronsheffield> o/
14:02:15 <b-str> o/
14:02:22 <mark-burnett> #topic  Meeting re-schedule
14:02:37 <mark-burnett> Unfortunately, there wasn't much participation in the doodle this week: https://doodle.com/poll/4dn5nckrdz6p6sbe
14:03:00 <mattmceuen> Can we beg one more week :)
14:03:09 * mattmceuen failed but will do it now
14:03:15 <mark-burnett> I'm in no hurry to change it
14:03:21 <mark-burnett> I propose this alternative to extending
14:03:27 <mark-burnett> Just take the 1330-1400 slot
14:03:32 <mark-burnett> But I have no strong feelings
14:04:31 <mattmceuen> Sounds good to me - that's a half hour earlier than currently right?
14:05:42 <mattmceuen> We could leave the doodle up to keep gathering opinions
14:05:44 <mattmceuen> in the meantime
14:07:14 <mark-burnett> Ok, my only concern is changing the time temporarily including updating all the postings etc, then changing it again with more info
14:07:19 <mark-burnett> Shall we just finalize it next week?
14:08:10 <mark-burnett> I'll send a bump email for the doodle
14:08:19 <mark-burnett> #action mark-burnett send bump email for the rescheduling doodle
14:08:41 <mark-burnett> #topic PTG Agenda
14:08:43 <mark-burnett> https://etherpad.openstack.org/p/AirshipPTG4
14:09:44 <mark-burnett> Pete suggested last week that we do kind of 1 day of discussion and 1 day of hacking/whatever
14:10:07 <mark-burnett> I was thinking that we could spend one morning helping newcomers spin up AIAB, or component tests
14:10:12 <mark-burnett> As part of a hacking/lab day
14:11:00 <mattmceuen> Sounds good to me!  It wouldn't surprise me if the stuff we have on the agenda ends up taking more than one full day though, content takes on a life of its own
14:11:11 <mattmceuen> So maybe we play it by ear and start hacking when we're done talking?
14:11:28 <sthussey> Might have some Azure space that could be usable for a multinode demo
14:11:47 <mattmceuen> ++
14:12:31 <mark-burnett> Sounds like a good idea sthussey
14:13:16 <mark-burnett> mattmceuen: I think you're basically right, but I would like a defined time to help onboard folks so we can invite people to drop in
14:13:27 <mark-burnett> Alternatively, we could maybe just pull away to help folks as they can attend
14:15:35 <mark-burnett> Maybe that fluidity will be useful
14:20:26 <mattmceuen> One ad-hoc topic:
14:20:47 <mattmceuen> We had our first open design call last thursday, went quite well
14:21:00 <mattmceuen> This coming Thursday we're planning to discuss service bundles among other things
14:21:11 <mattmceuen> so if you'd like to participate in that please come!
14:27:40 <mark-burnett> Good point, thanks
14:28:36 <sthussey> I assume all work out of that meeting ends up in a reviewable spec?
14:32:59 <mark-burnett> Thursday's meeting was related to some existing specs, but hopefully we get some reviewable specs as tangible items out of these over time
14:33:45 <mark-burnett> Looks like agenda planning is tapering off
14:33:52 <mark-burnett> Does anyone have any other thoughts/topics?
14:33:56 <mark-burnett> #topic Roundtable
14:35:16 <mark-burnett> Ok, thanks for coming all
14:35:20 <mark-burnett> #endmeeting