#airshipit: Airship

Meeting started by dwalt at 14:00:08 UTC (full logs).

Meeting summary

  1. rollcall (dwalt, 14:00:10)
  2. New Airskiff storyboard items (dwalt, 14:03:44)
    1. https://storyboard.openstack.org/#!/project/openstack/airship-treasuremap (dwalt, 14:04:12)

  3. New meeting hours (dwalt, 14:14:24)
    1. ACTION: propose new meeting time to openstack-infra/irc-meetings (dwalt, 14:17:10)
    2. https://www.worldtimebuddy.com (hogepodge, 14:20:02)
    3. ACTION: propose new meeting time in airship-discuss mailing list (roman_g, 14:21:40)

  4. ReadTheDocs (dwalt, 14:22:14)
    1. https://storyboard.openstack.org/#!/story/2005046 (dwalt, 14:29:21)

  5. Stories published on storyboard for Airship-* projects (dwalt, 14:30:35)
    1. ACTION: roman_g to ask if issue is still valid in Storyboard, make an announcement in mailing list (roman_g, 14:35:35)

  6. roundtable (dwalt, 14:43:05)
    1. https://etherpad.openstack.org/p/airship-meeting-2019-02-19 (roman_g, 14:44:23)
    2. ACTION: add item to next meeting agenda to discuss onboarding environments (dwalt, 14:48:51)

  7. Requests for review (dwalt, 14:50:30)
    1. https://review.openstack.org/#/c/635357/ - Zuul -2 on gates. Will look at it. (roman_g, 14:51:42)
    2. https://review.openstack.org/#/q/projects:openstack/airship-specs+status:open (sthussey, 14:54:29)
    3. ACTION: resolve mini-mirror spec (dwalt, 14:56:25)


Meeting ended at 14:57:41 UTC (full logs).

Action items

  1. propose new meeting time to openstack-infra/irc-meetings
  2. propose new meeting time in airship-discuss mailing list
  3. roman_g to ask if issue is still valid in Storyboard, make an announcement in mailing list
  4. add item to next meeting agenda to discuss onboarding environments
  5. resolve mini-mirror spec


Action items, by person

  1. openstack
    1. propose new meeting time to openstack-infra/irc-meetings
  2. roman_g
    1. roman_g to ask if issue is still valid in Storyboard, make an announcement in mailing list
  3. UNASSIGNED
    1. propose new meeting time in airship-discuss mailing list
    2. add item to next meeting agenda to discuss onboarding environments
    3. resolve mini-mirror spec


People present (lines said)

  1. dwalt (81)
  2. roman_g (53)
  3. sthussey (15)
  4. b-str (9)
  5. hogepodge (6)
  6. nishant_ (4)
  7. openstack (3)
  8. aaronsheffield (1)
  9. evrardjp (1)
  10. georgk (1)
  11. seaneagan (1)


Generated by MeetBot 0.1.4.