#airshipit: airship

Meeting started by mattmceuen at 16:00:13 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:18)
  2. Chart document naming and labelling conventions (mattmceuen, 16:02:25)
    1. ACTION: dwalt update treasuremap labels convention story (dwalt, 16:23:34)

  3. Season of Docs (mattmceuen, 16:23:52)
    1. https://developers.google.com/season-of-docs/docs/timeline (mattmceuen, 16:33:24)

  4. roundtable (mattmceuen, 16:36:03)
    1. ACTION: dwalt explore publishing AT&T CI results in PS tables (dwalt, 16:42:30)


Meeting ended at 16:43:15 UTC (full logs).

Action items

  1. dwalt update treasuremap labels convention story
  2. dwalt explore publishing AT&T CI results in PS tables


Action items, by person

  1. dwalt
    1. dwalt update treasuremap labels convention story
    2. dwalt explore publishing AT&T CI results in PS tables


People present (lines said)

  1. mattmceuen (70)
  2. dwalt (26)
  3. evgenyl (16)
  4. Nishant_ (4)
  5. openstackgerrit (3)
  6. openstack (3)
  7. levmorgan (1)
  8. michaelbeaver (1)
  9. michael-beaver (1)


Generated by MeetBot 0.1.4.