#airshipit: airship

Meeting started by mattmceuen at 16:00:42 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:49)
  2. How do manage Roadmaps for Airship (mattmceuen, 16:03:58)
    1. https://github.com/github-tools/github-release-notes (sthussey, 16:12:14)
    2. https://blogs.sap.com/2018/06/22/generating-release-notes-from-git-commit-messages-using-basic-shell-commands-gitgrep/ (sthussey, 16:14:22)

  3. Airship PTG agenda (mattmceuen, 16:21:42)
    1. https://etherpad.openstack.org/p/airship-ptg-train (mattmceuen, 16:21:49)

  4. Proposed additional project: airship-governance (mattmceuen, 16:26:41)
    1. ACTION: mattmceuen to submit request to create airship-governance repo (mattmceuen, 16:31:44)
    2. ACTION: mattmceuen to review storyboard content against proposed roadmap scope in the PTG etherpad (mattmceuen, 16:32:17)

  5. Multi-distro spec : How to get final inputs and approval (mattmceuen, 16:32:43)
    1. https://review.openstack.org/#/c/643106/ (mattmceuen, 16:33:01)

  6. What is the recommended approach to Tempest testing in an Airship deployed site? (mattmceuen, 16:37:34)
    1. ACTION: mattmceuen to create Storyboard story to track adding Tempest to Treasuremap (mattmceuen, 16:48:40)

  7. Roundtable (mattmceuen, 16:49:20)
    1. ACTION: mattmceuen get some thoughts on splitting out HTK pins for OSH in TM (mattmceuen, 16:56:32)


Meeting ended at 16:58:41 UTC (full logs).

Action items

  1. mattmceuen to submit request to create airship-governance repo
  2. mattmceuen to review storyboard content against proposed roadmap scope in the PTG etherpad
  3. mattmceuen to create Storyboard story to track adding Tempest to Treasuremap
  4. mattmceuen get some thoughts on splitting out HTK pins for OSH in TM


Action items, by person

  1. mattmceuen
    1. mattmceuen to submit request to create airship-governance repo
    2. mattmceuen to review storyboard content against proposed roadmap scope in the PTG etherpad
    3. mattmceuen to create Storyboard story to track adding Tempest to Treasuremap
    4. mattmceuen get some thoughts on splitting out HTK pins for OSH in TM


People present (lines said)

  1. mattmceuen (100)
  2. sthussey (15)
  3. jezogwza (10)
  4. mfuller_ (9)
  5. dwalt (6)
  6. jamesgu__ (6)
  7. arunkant (5)
  8. openstack (3)
  9. seaneagan (2)
  10. michaelbeaver (2)
  11. levmorgan (1)
  12. kaspars__ (1)
  13. openstackgerrit (1)


Generated by MeetBot 0.1.4.