#airshipit: airship
Meeting started by mattmceuen at 16:00:00 UTC
(full logs).
Meeting summary
- Rollcall (mattmceuen, 16:00:06)
- Would it make sense to break out the OSH HTK pins in Treasuremap similarly to what is done for Airship? (mattmceuen, 16:03:14)
- ACTION: mattmceuen
will create a story in storyboard to split out HTK dependencies for
Treasuremap reference openstack charts (mattmceuen,
16:07:05)
- Governance repo has been created (mattmceuen, 16:08:45)
- Need spec update (line 80), review from cores and approval for multi-distro spec (mattmceuen, 16:13:34)
- https://review.openstack.org/#/q/status:open+branch:master+topic:airship_suse
(mattmceuen,
16:15:21)
- ACTION: mattmceuen to
follow up with roman_g on tag format in multi-os spec (mattmceuen,
16:19:16)
- Python 3.7 - when should we start gating? (mattmceuen, 16:22:36)
- ACTION: dwalt to
check on the OpenStack roadmap for python versions and gating
(mattmceuen,
16:28:34)
- Pegleg support for custom character pool during passphrase/salt generation (mattmceuen, 16:31:21)
- https://storyboard.openstack.org/#!/story/2005372
(mattmceuen,
16:31:51)
- Spyglass plugin management (mattmceuen, 16:46:04)
- Review Requests (mattmceuen, 16:56:17)
Meeting ended at 17:00:40 UTC
(full logs).
Action items
- mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts
- mattmceuen to follow up with roman_g on tag format in multi-os spec
- dwalt to check on the OpenStack roadmap for python versions and gating
Action items, by person
- dwalt
- dwalt to check on the OpenStack roadmap for python versions and gating
- mattmceuen
- mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts
- mattmceuen to follow up with roman_g on tag format in multi-os spec
- openstack
- mattmceuen will create a story in storyboard to split out HTK dependencies for Treasuremap reference openstack charts
- dwalt to check on the OpenStack roadmap for python versions and gating
People present (lines said)
- mattmceuen (112)
- dwalt (25)
- ian-pittwood (13)
- AlexanderHughes (12)
- openstackgerrit (10)
- arunkant (7)
- mardim (5)
- kaspars__ (4)
- evgenyl (4)
- michael-beaver (3)
- StaceyF (3)
- openstack (3)
- levmorgan (1)
- jamesgu__ (1)
- AvinashBR (1)
Generated by MeetBot 0.1.4.