#airshipit: airship

Meeting started by mattmceuen at 16:00:28 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 16:00:32)
  2. Meeting time voting (mattmceuen, 16:03:29)
  3. Revisit OpenSUSE Airskiff integration approach (mattmceuen, 16:06:40)
  4. Tungsten Fabric Integration (mattmceuen, 16:13:17)
  5. New AIAB in TM - ready to promote as *the* AIAB? (mattmceuen, 16:28:17)
    1. ACTION: mattmceuen will send out a heads-up on the mailing list for aiab transition (mattmceuen, 16:36:34)

  6. Patchset Review Requests (mattmceuen, 16:37:44)
  7. Roundtable (mattmceuen, 16:46:35)


Meeting ended at 16:49:47 UTC (full logs).

Action items

  1. mattmceuen will send out a heads-up on the mailing list for aiab transition


Action items, by person

  1. mattmceuen
    1. mattmceuen will send out a heads-up on the mailing list for aiab transition


People present (lines said)

  1. mattmceuen (85)
  2. alexanderhughes (10)
  3. dwalt (8)
  4. openstackgerrit (6)
  5. kskels (6)
  6. obravo (5)
  7. nishantkr (4)
  8. openstack (3)
  9. jamesgu_ (2)
  10. evgenyl (1)
  11. AlexNoskov (1)
  12. howell (1)
  13. michael-beaver (1)


Generated by MeetBot 0.1.4.