#airshipit: airship

Meeting started by mattmceuen at 14:00:04 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 14:00:10)
  2. Update Eavesdrop to include links to other Airship meetings? (mattmceuen, 14:02:42)
  3. Airship WC election requirements (mattmceuen, 14:12:15)
  4. Aligning airskiff to sloop type has presented challenges (mattmceuen, 14:24:51)
  5. How to build kubernetes-entrypoint (mattmceuen, 14:39:30)
  6. Base image vulnerabilities (mattmceuen, 14:44:33)
  7. Question re. single rabbitmq cluster PS (mattmceuen, 14:51:17)
    1. ACTION: mattmceuen to document our rabbitmq disposition (mattmceuen, 14:58:01)

  8. First TC meeting scheduled for 08-Aug-2019 at 9am CST (mattmceuen, 14:58:28)
  9. requests for review (mattmceuen, 15:00:51)


Meeting ended at 15:01:44 UTC (full logs).

Action items

  1. mattmceuen to document our rabbitmq disposition


Action items, by person

  1. mattmceuen
    1. mattmceuen to document our rabbitmq disposition


People present (lines said)

  1. mattmceuen (130)
  2. evrardjp (58)
  3. alexanderhughes (22)
  4. kskels (20)
  5. jamesgu (20)
  6. howell (8)
  7. portdirect (7)
  8. openstackgerrit (7)
  9. pramchan62 (7)
  10. dwalt (4)
  11. openstack (3)
  12. roman_g (2)
  13. alanmeadows (2)
  14. evgenyl (1)
  15. nishantkr (1)


Generated by MeetBot 0.1.4.