#airshipit: airship
Meeting started by dwalt at 14:00:54 UTC
(full logs).
Meeting summary
- rollcall (dwalt, 14:00:58)
- https://etherpad.openstack.org/p/airship-meeting-2019-09-24
(dwalt,
14:01:21)
- New project proposal: airship/apis (dwalt, 14:05:31)
- roundtable (dwalt, 14:24:53)
- reviews (dwalt, 14:26:27)
- https://review.opendev.org/#/q/status:open+project:%255Eairship.%252B+branch:master+topic:netpol
(dwalt,
14:26:51)
- ACTION: dwalt Add TC
meeting agenda item for enforcing code review/merging
standards (dwalt,
14:33:31)
- https://opendev.org/airship/governance#core-reviewer
(dwalt,
14:36:07)
Meeting ended at 14:44:25 UTC
(full logs).
Action items
- dwalt Add TC meeting agenda item for enforcing code review/merging standards
Action items, by person
- dwalt
- dwalt Add TC meeting agenda item for enforcing code review/merging standards
People present (lines said)
- dwalt (37)
- sthussey (31)
- roman_g (14)
- howell (7)
- itxaka (5)
- kskels (5)
- openstack (3)
- alexanderhughes (3)
- seaneagan (2)
- openstackgerrit (2)
- nishantkr (1)
- lamt (1)
Generated by MeetBot 0.1.4.