#airshipit: Airship Meeting 2018-11-06
Meeting started by sthussey at 13:59:30 UTC
(full logs).
Meeting summary
- Announcement - Airship at the Berlin Summit (sthussey, 14:06:16)
- OB - Airship-in-a-bottle (AIAB) status (sthussey, 14:09:49)
- ACTION: b-str will be
working to flush out the last issues for AIAB (sthussey,
14:14:10)
- https://storyboard.openstack.org/#!/story/2003778
(b-str,
14:16:29)
- https://github.com/openstack/airship-treasuremap/releases
(b-str,
14:17:48)
- ACTION: Work on
enhancing storyboard 2003778 (sthussey,
14:24:46)
- OB - Ironic support as a node driver in Drydock (sthussey, 14:25:26)
- NB - Best forums for support (sthussey, 14:30:10)
- https://etherpad.openstack.org/p/airship-meeting-2018-11-06
(sthussey,
14:44:28)
- Review Requests (sthussey, 14:46:40)
Meeting ended at 14:49:56 UTC
(full logs).
Action items
- b-str will be working to flush out the last issues for AIAB
- Work on enhancing storyboard 2003778
Action items, by person
- b-str
- b-str will be working to flush out the last issues for AIAB
People present (lines said)
- sthussey (73)
- mattmceuen (53)
- b-str (27)
- roman_g (8)
- openstackgerrit (3)
- openstack (3)
- mardim (2)
- aaronsheffield (1)
- portdirect (1)
Generated by MeetBot 0.1.4.