#openstack-meeting: akanda

Meeting started by sarob at 18:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 18:01:04)

  1. milestone 1 bp progress (sarob, 18:03:51)
    1. https://launchpad.net/akanda/+milestone/liberty-1 (sarob, 18:03:57)
    2. https://blueprints.launchpad.net/akanda/+spec/oslo-updates (sarob, 18:12:19)
    3. ACTION: sarob will branch new stable/juno off stable/kilo once some of the old stable/juno branches are removed (sarob, 18:15:02)
    4. adam_g will restart oslo work today (sarob, 18:16:37)
    5. https://review.openstack.org/#/c/188909/ (adam_g, 18:20:35)
    6. ACTION: sarob will move akanda-rug docs to akanda repo (sarob, 18:23:01)
    7. https://launchpad.net/akanda/+milestone/liberty-2 (sarob, 18:41:48)
    8. adam_g devstack jobs running this week (sarob, 18:42:58)

  2. any other business (sarob, 18:43:54)
    1. https://blueprints.launchpad.net/akanda (sarob, 18:44:56)
    2. ACTION: puranamr will take on reduce-vm-footprint m2 bp (sarob, 18:58:13)


Meeting ended at 19:00:18 UTC (full logs).

Action items

  1. sarob will branch new stable/juno off stable/kilo once some of the old stable/juno branches are removed
  2. sarob will move akanda-rug docs to akanda repo
  3. puranamr will take on reduce-vm-footprint m2 bp


Action items, by person

  1. puranamr
    1. puranamr will take on reduce-vm-footprint m2 bp
  2. sarob
    1. sarob will branch new stable/juno off stable/kilo once some of the old stable/juno branches are removed
    2. sarob will move akanda-rug docs to akanda repo


People present (lines said)

  1. sarob (90)
  2. adam_g (26)
  3. markmcclain (19)
  4. davidlenwell (19)
  5. puranamr (15)
  6. fungi (4)
  7. openstack (3)
  8. arosen1 (1)


Generated by MeetBot 0.1.4.