#openstack-meeting: akanda

Meeting started by sarob at 18:01:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/akanda (sarob, 18:02:45)

  1. critical bugs (sarob, 18:03:53)
    1. https://bugs.launchpad.net/akanda/+bug/1470673 (sarob, 18:04:32)
    2. https://launchpad.net/bugs/1480418 (adam_g, 18:06:06)
    3. ACTION: sarob lm2 tag 2015.2.0b2 (sarob, 18:21:31)
    4. ACTION: sarob lm3 tag 7.0.0b3 (sarob, 18:21:47)
    5. https://bugs.launchpad.net/akanda/+bug/1477381 (sarob, 18:22:16)

  2. progress liberty milestone 2 (sarob, 18:25:07)
    1. https://launchpad.net/akanda/+milestone/liberty-2 (sarob, 18:25:42)
    2. https://bugs.launchpad.net/bugs/1473771 (adam_g, 18:31:25)
    3. https://bugs.launchpad.net/bugs/1462098 (adam_g, 18:31:29)
    4. https://bugs.launchpad.net/bugs/1462098 is the only remaining one (adam_g, 18:35:18)
    5. ACTION: sarob to push unfinished lm2 bp to lm3 (sarob, 18:38:00)

  3. any other business (sarob, 18:38:07)
    1. http://www.meetup.com/openstack/events/223611752/ (sarob, 18:41:58)


Meeting ended at 18:45:59 UTC (full logs).

Action items

  1. sarob lm2 tag 2015.2.0b2
  2. sarob lm3 tag 7.0.0b3
  3. sarob to push unfinished lm2 bp to lm3


Action items, by person

  1. sarob
    1. sarob lm2 tag 2015.2.0b2
    2. sarob lm3 tag 7.0.0b3
    3. sarob to push unfinished lm2 bp to lm3


People present (lines said)

  1. sarob (76)
  2. adam_g (50)
  3. markmcclain (20)
  4. uvirtbot (12)
  5. openstack (9)
  6. davidlenwell (7)
  7. puranamr (2)


Generated by MeetBot 0.1.4.