18:07:49 <adam_g> #startmeeting akanda
18:07:50 <openstack> Meeting started Mon Aug 10 18:07:49 2015 UTC and is due to finish in 60 minutes.  The chair is adam_g. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:07:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:07:54 <openstack> The meeting name has been set to 'akanda'
18:08:01 <adam_g> o/
18:08:09 <markmcclain> o/
18:08:26 <markmcclain> likely quiet meeting today since 3 people are out today
18:08:30 <adam_g> #link https://wiki.openstack.org/wiki/Meetings/akanda#Agenda
18:09:27 <adam_g> #topic outstanding items from last week
18:09:39 <adam_g> so the one thing thats carried over since last has been the versioning changes
18:09:57 <adam_g> to my knowledge sarob still hasn't pushed out any tags for the latest liberty milestone
18:10:12 <adam_g> IIRC we were waiting on that to happen before switching to a 7.0.0 semver change (aligned /w neutron)
18:10:40 <markmcclain> right.. the tags have not ben pushed yet
18:10:55 <adam_g> there is also this bug which makes doing any versioning things tricky ATM https://bugs.launchpad.net/akanda/+bug/1481877
18:10:55 <openstack> Launchpad bug 1481877 in akanda "stable/juno branches are versioned incorrectly" [Undecided,New]
18:10:56 <uvirtbot> Launchpad bug 1481877 in akanda "stable/juno branches are versioned incorrectly" [Undecided,New]
18:10:57 <uvirtbot> Launchpad bug 1481877 in akanda "stable/juno branches are versioned incorrectly" [Undecided,New] https://launchpad.net/bugs/1481877
18:11:27 <adam_g> #lin khttps://bugs.launchpad.net/akanda/+bug/1481877
18:11:31 <adam_g> derp
18:11:32 <adam_g> #link https://bugs.launchpad.net/akanda/+bug/1481877
18:12:01 <adam_g> actually that makes tagging anything tricky ATM, not necessarily the version change
18:12:40 <markmcclain> can we push no-op commits to break the deadlock?
18:12:54 <markmcclain> so that the refs are different?
18:13:18 <adam_g> markmcclain, i dont think so. the akanda-horizon package cant be setup atm due to the PBR mismatch
18:13:39 <adam_g> i *think* we can just push a 2014.2 tag to akanda-horizon stable/juno
18:13:42 <adam_g> then update setup.cfg
18:13:47 <markmcclain> ok.. cool
18:13:53 <adam_g> wait no, that wont work?
18:14:09 <adam_g> 2015.2.0b1  points to stable/juno now
18:14:13 <adam_g> anyway, we can figure it out in that bug
18:14:17 <markmcclain> ok.. cool
18:15:00 <adam_g> #action get versioning sane across stable branches (#1481877), sarob to tag 2015.2.0b2
18:15:21 <adam_g> #topic critical bugs
18:16:09 <adam_g> so working on something else, i happened upon  https://bugs.launchpad.net/akanda/+bug/1482389
18:16:09 <uvirtbot> Launchpad bug 1482389 in akanda "demo tenant instance connectivity issues /w devstack " [High,New]
18:16:09 <openstack> Launchpad bug 1482389 in akanda "demo tenant instance connectivity issues /w devstack " [High,New]
18:16:11 <uvirtbot> Launchpad bug 1482389 in akanda "demo tenant instance connectivity issues /w devstack " [High,New] https://launchpad.net/bugs/1482389
18:16:22 <adam_g> im not sure if its a critical issue or something trivial being overlooked  by me or devstack
18:16:41 <adam_g> it feels just like what we saw that required forcing of UDP checksuming  on DHCP packets
18:16:46 <adam_g> i haven't had time to dig in
18:17:49 <markmcclain> ok.. let me know if you want me to dive into that one
18:18:38 <adam_g> if you find yourself with a devstack environment up, give it a shot
18:19:02 <adam_g> moving on...
18:19:04 <adam_g> #topic gate status
18:19:35 <adam_g> master is green
18:19:44 <adam_g> i went through and got stable/juno functional again last week
18:19:54 <adam_g> similar stuff required for stable/kilo and up for review at https://review.openstack.org/#/q/(project:stackforge/akanda+OR+project:stackforge/akanda-appliance-builder+OR+project:stackforge/akanda-appliance+OR+project:stackforge/akanda-rug+OR+project:stackforge/akanda-neutron)+AND+status:open+AND+branch:stable/kilo,n,z
18:20:31 <markmcclain> right.. some of it is blocked needing a 2nd +2
18:20:40 <markmcclain> I'll work to get another reviewer
18:20:45 <adam_g> k thnx
18:20:56 <adam_g> my goal is to get the devstack job running on those branches as well
18:21:15 <adam_g> requires some stuff backported from liberty, which is where we initially got it working
18:21:31 <adam_g> #topic progress on liberty milestone 2
18:21:36 <markmcclain> yeah.. thats a good plan
18:22:00 <adam_g> #link https://launchpad.net/akanda/+milestone/liberty-2
18:22:20 <adam_g> we're now 10 days past the expected release of that, and 0 of the BPs are done. i wonder if we should adjust that date or bump them all?
18:23:18 <markmcclain> seems like we should bump them all.. not certain I'm seeing any that will complete in the near term
18:24:04 <adam_g> ya. i wonder if we should just be following our own, less aggressive milestone schedule this cycle. but maybe we should differ till sarob and co. are around
18:24:36 <markmcclain> yeah... we could put this on next week's agenda when everyone will be back
18:24:56 <adam_g> #action sync with sarob to figure out what is going on with liberty-2
18:25:08 <adam_g> thats about all we have on the agenda. anything else?
18:25:35 <markmcclain> I think that's it for this week
18:26:01 <adam_g> right on. cya in #akanda.
18:26:03 <adam_g> #endmeeting