#openstack-meeting: akanda

Meeting started by adam_g at 18:00:59 UTC (full logs).

Meeting summary

  1. outstanding actions from last meeting (adam_g, 18:02:08)
    1. ACTION: sarob to push governance patch finalizing PTL change (adam_g, 18:03:50)

  2. mitaka planning + F2F meetup planning (adam_g, 18:05:19)
    1. https://etherpad.openstack.org/p/akanda-mitaka-planning is the etherpad we started for our tokyo planning but its honest. TBH i think we're all a bit burdened with pre-release crunch and we will probably have an easier time braindumping there once liberty is behind us (adam_g, 18:07:59)
    2. https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:08:03)
    3. ACTION: lets all start brainstorming ideas for mitaka topics to tackle in tokyo @ https://etherpad.openstack.org/p/akanda-mitaka-planning (adam_g, 18:08:35)
    4. Portland akanda meetup happening sept 27+28th in portland OR, exact location TBD this week (adam_g, 18:09:30)

  3. critical bugs (adam_g, 18:09:47)
  4. critical bugs (adam_g, 18:14:34)
    1. https://bugs.launchpad.net/akanda/+milestone/liberty-rc1 (adam_g, 18:14:39)
    2. https://bugs.launchpad.net/akanda/+milestone/liberty-rc1 (adam_g, 18:14:47)

  5. progress on liberty rc1 blueprints (adam_g, 18:17:46)
    1. https://launchpad.net/akanda/+milestone/liberty-rc1 (adam_g, 18:18:06)
    2. https://blueprints.launchpad.net/akanda/+spec/appliance-provisioning-driver (adam_g, 18:18:19)
    3. https://blueprints.launchpad.net/akanda/+spec/lbaas-v2-support looks like it overlaps with that blueprint. can we ditch this one in favor of tracking everything in the appliance-provisioning-driver BP? (adam_g, 18:20:00)
    4. https://blueprints.launchpad.net/akanda/+spec/nodepool-support (adam_g, 18:21:39)
    5. https://blueprints.launchpad.net/akanda/+spec/liberty-doc-updates (adam_g, 18:22:26)
    6. https://blueprints.launchpad.net/akanda/+spec/rug-scaling (adam_g, 18:24:20)

  6. liberty release (adam_g, 18:25:42)
    1. liberty rc1 pushed back to thurs oct 1 (adam_g, 18:29:14)

  7. open discussion (adam_g, 18:29:27)


Meeting ended at 18:32:07 UTC (full logs).

Action items

  1. sarob to push governance patch finalizing PTL change
  2. lets all start brainstorming ideas for mitaka topics to tackle in tokyo @ https://etherpad.openstack.org/p/akanda-mitaka-planning


Action items, by person

  1. openstack
    1. lets all start brainstorming ideas for mitaka topics to tackle in tokyo @ https://etherpad.openstack.org/p/akanda-mitaka-planning
  2. sarob
    1. sarob to push governance patch finalizing PTL change


People present (lines said)

  1. adam_g (68)
  2. sarob (36)
  3. openstack (4)
  4. davidlenwell (3)
  5. stanchan (2)
  6. elo (1)


Generated by MeetBot 0.1.4.