#openstack-ansible-sig: ansible-sig

Meeting started by noonedeadpunk at 15:01:37 UTC (full logs).

Meeting summary

  1. ironic modules (noonedeadpunk, 15:01:57)
  2. Who is interested? (sshnaidm, 15:03:30)
  3. Where to put the modules? (sshnaidm, 15:08:35)
    1. https://governance.openstack.org/tc/reference/licensing.html (mnaser, 15:11:14)
    2. ACTION: : to discuss possible builds of RPMs from these collections for RDO (sshnaidm, 15:17:00)

  4. Do we need a regular meeting or to join some existing one? (sshnaidm, 15:22:03)
  5. Blueprint, trello, something else to track scope of work? And what is the scope? (sshnaidm, 15:25:42)
    1. ACTION: sshnaidm to check how to create a project on storyboard for ansible modules (sshnaidm, 15:31:36)

  6. List of people interested in reviews (sshnaidm, 15:31:58)
  7. Using openstacksdk instead of clients (sshnaidm, 15:38:59)
  8. Common part in all modules like authentication, ironic service URLs, etc (sshnaidm, 15:41:20)
  9. Naming: service types vs codenames (sshnaidm, 15:59:37)


Meeting ended at 16:10:22 UTC (full logs).

Action items

  1. : to discuss possible builds of RPMs from these collections for RDO
  2. sshnaidm to check how to create a project on storyboard for ansible modules


Action items, by person

  1. sshnaidm
    1. sshnaidm to check how to create a project on storyboard for ansible modules


People present (lines said)

  1. sshnaidm (110)
  2. mordred (88)
  3. dtantsur (78)
  4. mnaser (43)
  5. gtema (37)
  6. noonedeadpunk (17)
  7. jrosser (6)
  8. openstack (6)
  9. weshay (1)
  10. hnaidm (0)


Generated by MeetBot 0.1.4.