16:03:10 <elmiko> #startmeeting api-sig
16:03:10 <openstack> Meeting started Thu Aug 31 16:03:10 2017 UTC and is due to finish in 60 minutes.  The chair is elmiko. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:13 <openstack> The meeting name has been set to 'api_sig'
16:03:20 <elmiko> anyone around for the meeting?
16:05:57 <elmiko> gonna give this 5 minutes...
16:07:55 * edleafe just got back early
16:08:00 <elmiko> oh nice
16:08:07 <elmiko> i was just about the endmeeting lol
16:08:16 <elmiko> s/the/to/
16:08:20 <edleafe> you can still do that, unless you have something to add
16:08:33 <edleafe> Any more responses from PTLs about the API review stuff?
16:08:35 <elmiko> not really, i don't mind pushing till next week
16:08:37 <elmiko> no
16:08:52 <elmiko> it's been quiet, but i plan to resend the email next week to give folks a 1 week reminder
16:08:52 <edleafe> You should definitely hit them up again
16:08:57 <elmiko> yeah
16:09:07 <edleafe> I'd do it sooner rather than later
16:09:18 <elmiko> do you think tuesday is too late?
16:09:22 <edleafe> maybe right after the US Labor Day weekend
16:09:24 <elmiko> maybe i should send tomorrow
16:09:38 <edleafe> lots of people in the US will be gone by tomorrow
16:10:06 <elmiko> #action elmiko send followup email to PTLs on september 5
16:10:15 <edleafe> cool
16:10:18 <elmiko> cool
16:10:53 <elmiko> ok, anything else?
16:11:05 <edleafe> maybe promise them punch and pie?
16:11:06 <edleafe> https://goo.gl/images/LFEXZm
16:11:08 <elmiko> haha
16:11:36 <elmiko> oh, i thought of something we might do at the ptg if we get a slow time
16:11:53 <elmiko> we could hold a "mock review" to use for our example
16:12:08 <elmiko> i have an idea plumbed from the sahara history that could kick off the conversation,
16:12:16 <elmiko> like i would play the part of someone seeking advice from the sig
16:12:22 <edleafe> Is that a review where we mock someone's API design?
16:12:35 <elmiko> i sure hope not...
16:12:48 <elmiko> i had a lot of hand in the design of the sahara api, not sure my ego can handle that much mocking
16:13:17 <edleafe> That's how you learn
16:13:21 <elmiko> haha
16:13:29 <edleafe> from mistakes, not mocking :)
16:13:37 <elmiko> i feel like convincing cdent to hang out and mock me would not be difficult
16:14:02 <edleafe> not at all
16:14:04 <elmiko> anyways, that was my only suggestion for the ptg
16:15:10 <edleafe> well, I don't have anything else to add
16:15:13 <elmiko> k
16:15:19 <elmiko> should we send a newsletter?
16:16:00 <edleafe> I don't think so, not if there isn't any news
16:16:11 <elmiko> i'm cool with that
16:16:24 <elmiko> i suppose, see ya next week and have a nice holiday weekend =)
16:16:41 <elmiko> #endmeeting