#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:43 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:04:17)

  1. old biz (cdent, 16:04:22)
    1. http://forumtopics.openstack.org/cfp/details/52 (cdent, 16:05:34)
    2. forum proposal: http://forumtopics.openstack.org/cfp/details/52 (cdent, 16:05:54)
    3. ACTION: cdent to follow up on forum proposal comments (cdent, 16:06:44)
    4. rename to sig changes: https://review.openstack.org/#/c/508242/ (cdent, 16:07:58)

  2. new biz (cdent, 16:08:55)
    1. ACTION: mordred (post v3 rollout madness) fixup https://review.openstack.org/#/c/459405/ (cdent, 16:13:49)
    2. ACTION: cdent (and others) start thinking about a api guidelines cheat sheet (cdent, 16:21:35)

  3. guidelines (cdent, 16:22:01)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:22:06)

  4. bug review (cdent, 16:27:45)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:27:52)

  5. weekly newsletter (cdent, 16:28:50)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:28:54)
    2. forum thing http://forumtopics.openstack.org/cfp/details/52 (cdent, 16:30:36)
    3. https://www.thelocal.de/20171005/storm-xavier-brings-train-services-in-much-of-north-germany-to-a-stop (dtantsur, 16:33:05)


Meeting ended at 16:34:14 UTC (full logs).

Action items

  1. cdent to follow up on forum proposal comments
  2. mordred (post v3 rollout madness) fixup https://review.openstack.org/#/c/459405/
  3. cdent (and others) start thinking about a api guidelines cheat sheet


Action items, by person

  1. cdent
    1. cdent to follow up on forum proposal comments
    2. cdent (and others) start thinking about a api guidelines cheat sheet
  2. mordred
    1. mordred (post v3 rollout madness) fixup https://review.openstack.org/#/c/459405/
  3. openstack
    1. mordred (post v3 rollout madness) fixup https://review.openstack.org/#/c/459405/


People present (lines said)

  1. cdent (56)
  2. elmiko (30)
  3. dtantsur (25)
  4. mordred (8)
  5. openstack (5)
  6. edleafe (5)


Generated by MeetBot 0.1.4.