16:00:00 <cdent> #startmeeting api-sig
16:00:01 <openstack> Meeting started Thu Oct 12 16:00:00 2017 UTC and is due to finish in 60 minutes.  The chair is cdent. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:05 <openstack> The meeting name has been set to 'api_sig'
16:00:11 <elmiko> o/
16:00:18 <cdent> #link agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:00:27 <edleafe> \o
16:00:31 <cdent> #chair elmiko edleafe
16:00:36 <openstack> Current chairs: cdent edleafe elmiko
16:00:47 <cdent> anyone else around for api-sig meeting?
16:01:09 <cdent> #topic old biz and actions
16:01:14 <cdent> #link minutes http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-10-05-16.00.html
16:01:38 <cdent> I was supposed to follow up on the forum submission comments
16:01:39 <cdent> #link http://forumtopics.openstack.org/cfp/details/52
16:02:03 <cdent> I didn’t but I can report that it has been approved now, so I’m not clear what the next step is
16:02:19 <edleafe> celebrate?
16:02:30 * cdent does a little dance
16:03:01 <edleafe> I know that I told cdent, but I'll be at Sydney for the forum
16:03:07 <elmiko> nice!
16:03:07 <edleafe> s/at/in
16:03:18 <elmiko> i would love to be there, but timing is bad for me
16:03:58 <cdent> Monty had an action to update the latest bits of his noval, but that’s post zuul v3 rollout madness, and that madness continues (with help from unrelated madness). So still waiting
16:04:22 <cdent> And I had an action to think more about the api guidelines cheat sheet, which I did, but without any output
16:05:28 <cdent> #topic new biz
16:05:51 <cdent> Some of us had email from Flanders about maybe doing a video
16:06:05 <cdent> I suggested we move the conversation to the openstack-sigs mailing list
16:06:09 <elmiko> was just about to mention the alternate meeting too
16:06:34 <cdent> yeah, also in those messages was an idea to have a apac-friendly meeting time
16:06:49 <cdent> the trend these days is to instead of doing that use email more often
16:07:06 <cdent> but if there are people who need/want a meeting it should just happen
16:07:10 <edleafe> async > sleepy sync
16:07:36 <elmiko> imo, let's make some noise on the sig list and if there are people committed to attending an apac meeting then we should plan for it
16:07:41 <cdent> with regards to the video: I’m a bad person to ask. I’m incapable of using video for anything educational
16:07:45 <cdent> elmiko++
16:07:59 <cdent> #action elmiko to make noise on openstack-sig list about meetings needs
16:08:28 <edleafe> still catching up on email - video showing... what?
16:08:29 <elmiko> i _could_ do a video, but not sure what the target we want is. are we just looking for a 5 minute "lightning talk" about the sig and how to get involved?
16:08:53 <cdent> The idea is that there is a place at summit where lightning talks will be happening, in a sort of studio
16:08:57 <cdent> so the video is created there
16:09:00 <elmiko> and ack cdent, i'll make some noise
16:09:16 <elmiko> ahhh, i didn't catch that part
16:09:24 <cdent> edleafe: the video would be sort of outreach to sdks, I think
16:09:25 <edleafe> you mean like the videos they did at PTG?
16:10:13 <cdent> I think more like barcelona: a small stage, with an audience, but equally for video as audience
16:10:27 <edleafe> ah, ok
16:10:57 <elmiko> guess it's up to one of you two then
16:10:58 <cdent> but I’m not entirely sure, I hope it gets cleared up on the os-sigs list when the thread goes there (if it does)
16:12:14 <edleafe> I'm not shy about doing it
16:12:22 <edleafe> Just have no idea what I'd be doing :)
16:12:28 <edleafe> (as usual)
16:12:36 <cdent> damn, I type too slowly
16:12:57 <cdent> #action edleafe will find out what the video is and take it from there as necessary
16:13:32 <edleafe> kewl
16:13:43 <cdent> #topic open mic
16:13:46 <cdent> anything?
16:14:15 <elmiko> nothing here
16:14:40 <edleafe> <crickets>
16:14:48 <cdent> #topic guidelines
16:14:50 <cdent> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:15:29 <cdent> this needs a fix: https://review.openstack.org/#/c/508242/
16:15:50 <elmiko> +1 was just about to link XD
16:15:51 <cdent> dmitry’s comment should have been a -1?
16:16:01 <elmiko> prossibly, but we're too nice
16:16:07 <edleafe> yeah, I'm on it
16:16:17 <edleafe> got distracted with the nova stuff I'm doing
16:16:22 <cdent> the devil you say
16:16:34 <edleafe> I -W'd it
16:16:45 <cdent> I think everything else guideline was is same as last week.
16:16:57 <cdent> any other comments on guidelines?
16:17:21 <cdent> #topic bug review
16:17:29 <cdent> #link bugs https://bugs.launchpad.net/openstack-api-wg
16:17:40 <cdent> no changes that I can discern
16:17:52 <cdent> our armies are small
16:18:06 <elmiko> agreed
16:18:23 <cdent> #topic weekly newsletter
16:18:34 <cdent> #link newsletter https://etherpad.openstack.org/p/api-sig-newsletter
16:18:44 <cdent> feels like my turn?
16:18:53 <elmiko> should be easy today
16:19:02 * cdent nods
16:19:03 <edleafe> easy-peasy
16:20:07 <cdent> k, I’ll ping when I need a review
16:20:18 <cdent> any one having anything else they’d like to share before we call it?
16:20:30 <elmiko> nothing from me
16:20:33 <edleafe> nope
16:20:47 <cdent> cool, thanks for being around
16:20:56 <cdent> #endmeeting