16:00:34 <cdent> #startmeeting api-sig
16:00:34 <openstack> Meeting started Thu Oct 26 16:00:34 2017 UTC and is due to finish in 60 minutes. The chair is cdent. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:37 <openstack> The meeting name has been set to 'api_sig'
16:00:40 <dtantsur> o/
16:00:49 <cdent> #chair elmiko edleafe dtantsur
16:00:50 <openstack> Current chairs: cdent dtantsur edleafe elmiko
16:00:52 <edleafe> \o
16:01:52 <cdent> #link agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:02:01 <cdent> #topic old biz
16:02:15 <cdent> #link prior log: http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-10-19-16.00.html
16:02:36 <cdent> dtantsur: was to add a bug, he did. have a link for that?
16:02:44 <dtantsur> mmm, lemme find
16:02:53 <cdent> edleafe: was to follow up on video stuff and heard nada?
16:02:56 <dtantsur> #link https://bugs.launchpad.net/bugs/1727725
16:02:57 <openstack> Launchpad bug 1727725 in openstack-api-sig "Needs guideline on getting objects changed after certain timestamp" [Undecided,New]
16:03:08 <edleafe> Yeah, I haven't followed up yet
16:03:18 <edleafe> Guess I should send something today
16:04:00 <cdent> based on the continued non-list messages on the topic of sdk stuff, list usage is still a challenge
16:05:32 <edleafe> Have you noticed that Dave Flanders still refers to us as "API/SDK-SIG"
16:07:17 <cdent> yes
16:07:29 <cdent> I think there’s mental juggling going on
16:07:54 <edleafe> "API developers/consumers SIG"
16:08:26 <cdent> needs more acronyms!
16:08:31 <edleafe> This artificial TC/UC governance distinction isn't very useful
16:08:42 <cdent> agreed
16:08:56 <cdent> # new biz
16:08:59 <cdent> ooops
16:09:01 <cdent> #topic new biz
16:09:15 <cdent> there’s nothing on the agenda but I realized something a little while ago
16:09:22 <cdent> and is an action I’ll take
16:09:34 <cdent> #action cdent create etherpad prep for summit session
16:09:49 <edleafe> ah. good thinking
16:09:51 <cdent> I’ll use the forum description as a starting point and trying to make what is a sort of filling in the blank discussion guider
16:12:09 <cdent> I don’t want to do slides but I do want to make sure there is some kind of pushing things alonger
16:12:19 <cdent> Any other new biz from anyone?
16:13:13 <edleafe> nope
16:13:20 <dtantsur> nope
16:13:27 <cdent> #topic guidelines
16:13:32 <cdent> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:13:43 <cdent> nothing in progress
16:14:50 <cdent> anything to say about guidelines?
16:15:15 <edleafe> guess not
16:15:19 <cdent> my promise to create a sort of guided executive summary to the guidelines has not seen any progress yet but is still on my radar
16:15:43 <cdent> #topic bug review
16:15:56 <cdent> #link https://bugs.launchpad.net/openstack-api-wg
16:16:11 <cdent> dtantsur made the new one
16:16:21 <edleafe> my radar is filled with too many things :)
16:17:29 <cdent> when radar is full, unable to see
16:17:34 <cdent> and thus unable to move
16:17:47 <cdent> #topic weekly newsletter
16:17:57 <cdent> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:18:21 <cdent> I’m happy to do it this time, unless anyone else wants to? It will be sparse…
16:19:02 <cdent> i’ll take that as a no
16:19:11 <edleafe> NO
16:19:13 <edleafe> :)
16:19:25 <cdent> I will ping folk when it is ready for review, otherwise I reckon we can call it?
16:19:55 <cdent> #endmeeting