#openstack-meeting-3: api-sig

Meeting started by cdent at 16:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:01:32)
    2. last log http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-11-16-16.00.html (cdent, 16:02:31)

  1. old biz (cdent, 16:02:36)
  2. new biz (cdent, 16:03:14)
    1. summit session etherpad https://etherpad.openstack.org/p/api-sig-sydney-forum (cdent, 16:03:28)
    2. VOTE: Voted on "should dtantsure be core?" Results are (cdent, 16:08:29)
    3. dtantsur is core (cdent, 16:09:03)
    4. ACTION: cdent to update the gerrit stuff (cdent, 16:09:12)
    5. http://www.barbneal.com/the-collection/looney-tunes/elmer-fudd/ (edleafe, 16:21:01)
    6. https://review.openstack.org/#/c/499774/ shade patch to implement microversions for ironic (dtantsur, 16:23:17)
    7. https://review.openstack.org/#/c/499774/ (edleafe, 16:23:18)

  3. weekly newsletter (cdent, 16:30:56)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:30:56)


Meeting ended at 16:33:28 UTC (full logs).

Action items

  1. cdent to update the gerrit stuff


Action items, by person

  1. cdent
    1. cdent to update the gerrit stuff


People present (lines said)

  1. cdent (65)
  2. dtantsur (46)
  3. mordred (20)
  4. edleafe (18)
  5. elmiko (16)
  6. openstack (9)
  7. TheJulia (5)


Generated by MeetBot 0.1.4.