#openstack-meeting-3: api-sig

Meeting started by cdent at 16:01:26 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:02:02)

  1. old biz (cdent, 16:02:24)
    1. last meeting’s minutes: http://eavesdrop.openstack.org/meetings/api_sig/2017/api_sig.2017-11-30-16.01.html (cdent, 16:02:34)

  2. new biz (cdent, 16:04:20)
    1. api schema review https://review.openstack.org/#/c/524467/ (cdent, 16:05:19)
    2. ACTION: mugsie to explain api-ref automation potential (cdent, 16:25:27)

  3. guidelines (cdent, 16:26:37)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:26:43)
    2. schema stub https://review.openstack.org/#/c/524467/ (cdent, 16:27:16)

  4. bug review (cdent, 16:28:57)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:28:58)
    2. https://specs.openstack.org/openstack/api-wg/guidelines/discoverability.html (gildub, 16:29:16)

  5. weekly newsletter (cdent, 16:41:01)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:41:01)
    2. ACTION: edleafe to investigate open meeting times at 2200UTC (edleafe, 16:50:06)


Meeting ended at 16:55:31 UTC (full logs).

Action items

  1. mugsie to explain api-ref automation potential
  2. edleafe to investigate open meeting times at 2200UTC


Action items, by person

  1. edleafe
    1. edleafe to investigate open meeting times at 2200UTC
  2. mugsie
    1. mugsie to explain api-ref automation potential


People present (lines said)

  1. cdent (55)
  2. gildub (37)
  3. edleafe (22)
  4. dtantsur (8)
  5. mugsie (7)
  6. openstack (5)
  7. elmiko (0)


Generated by MeetBot 0.1.4.