#openstack-meeting-3: api sig

Meeting started by elmiko at 15:59:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:00:19)

  1. previous meeting action items (elmiko, 16:00:35)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:00:57)

  2. open mic and ongoing or new biz (elmiko, 16:02:36)
    1. https://review.openstack.org/#/c/532627/ (cdent, 16:04:22)
    2. https://governance.openstack.org/tc/goals/index.html (cdent, 16:18:46)
    3. https://etherpad.openstack.org/p/self-healing-rocky-forum (elmiko, 16:22:57)
    4. https://etherpad.openstack.org/p/sydney-cloud-native-partii (elmiko, 16:23:04)
    5. https://review.openstack.org/#/c/531456/ (cdent, 16:25:49)
    6. ACTION: elmiko add thoughts to health check review about becoming an api-sig guideline (elmiko, 16:38:30)

  3. guidelines (elmiko, 16:40:12)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n, (elmiko, 16:40:19)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:40:25)
    3. https://review.openstack.org/#/c/532814/ :) (dtantsur, 16:40:40)

  4. bug review (elmiko, 16:44:02)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:44:09)
    2. https://bugs.launchpad.net/openstack-api-sig (elmiko, 16:44:15)

  5. weekly newsletter (elmiko, 16:45:17)


Meeting ended at 16:47:03 UTC (full logs).

Action items

  1. elmiko add thoughts to health check review about becoming an api-sig guideline


Action items, by person

  1. elmiko
    1. elmiko add thoughts to health check review about becoming an api-sig guideline


People present (lines said)

  1. elmiko (78)
  2. cdent (57)
  3. dtantsur (26)
  4. edleafe (21)
  5. openstack (5)


Generated by MeetBot 0.1.4.