16:00:08 <elmiko> #startmeeting api sig
16:00:09 <openstack> Meeting started Thu Feb 15 16:00:08 2018 UTC and is due to finish in 60 minutes.  The chair is elmiko. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:13 <openstack> The meeting name has been set to 'api_sig'
16:00:17 <elmiko> #chair cdent elmiko edleafe dtantsur
16:00:27 <elmiko> hmm, did it pick that up
16:00:31 <edleafe> elmiko: you beat me to it! :)
16:00:37 <elmiko> #chair cdent elmiko edleafe dtantsur
16:00:38 <openstack> Warning: Nick not in channel: cdent
16:00:39 <openstack> Current chairs: cdent dtantsur edleafe elmiko
16:00:50 <elmiko> edleafe: i *knew* i should have waited XD
16:00:59 <elmiko> #link https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:01:23 <elmiko> should wait a few to see if anyone else shows?
16:01:30 <edleafe> why not?
16:01:37 <elmiko> so, how's life on your end?
16:02:14 <dtantsur> o/
16:02:18 * dtantsur lurks
16:02:47 <edleafe> the usual busy busy busy
16:03:05 <elmiko> i hear that
16:03:20 <elmiko> ok, since dtantsur is lurking might as well roll forward
16:03:25 <elmiko> #topic previous meeting action items
16:03:32 <elmiko> #link http://eavesdrop.openstack.org/meetings/api_sig/2018/
16:04:09 <elmiko> ok, so dtantsur wins the good action item prize
16:04:15 <dtantsur> lol
16:04:19 <elmiko> he responded and i did not, i really need to do that
16:04:29 <elmiko> #action elmiko reply to https://bugs.launchpad.net/nova/+bug/1747935
16:04:29 <openstack> Launchpad bug 1747935 in openstack-api-sig "Openstack APIs and RFC 7234 HTTP caching" [Medium,Confirmed]
16:04:35 <elmiko> my apologies
16:04:49 <edleafe> there should be a severe penalty for failing to do your action items
16:04:55 <elmiko> but now i can agree with cdent and dtantsur =)
16:05:14 <elmiko> edleafe: probably
16:06:04 <elmiko> i will give you time to come up with something XD
16:06:08 <elmiko> #topic open mic and ongoing or new biz
16:06:23 <elmiko> ptg planning
16:06:24 <elmiko> #link https://etherpad.openstack.org/p/api-sig-ptg-rocky
16:06:41 <elmiko> i think we have a bunch of good topics there and a few to cover things if we get bored
16:06:55 <edleafe> I don't think empty time will be an issue
16:07:10 <elmiko> agreed
16:07:29 <elmiko> should we even think about prioritizing these, or wait to see who shows up?
16:07:59 <dtantsur> it's about the right time
16:08:06 <dtantsur> next Thu is going to be too close to the PTG
16:08:22 <dtantsur> vaguely related: are we having API-SIG beers?
16:08:33 <elmiko> that's fair
16:08:39 <elmiko> i hope so =)
16:08:46 <edleafe> dtantsur: yes, starting at 9am
16:08:51 <elmiko> LOL
16:08:53 <dtantsur> LOL
16:08:57 <dtantsur> ot
16:08:57 <elmiko> maybe monday evening?
16:09:02 <dtantsur> it's not that I mind it  :)
16:09:13 <dtantsur> I'm only free on Wednesday, I suspect..
16:09:28 <elmiko> hmm, it might have to be 9am...
16:09:34 <elmiko> i'm leaving on wednesday
16:09:36 <edleafe> At least a quick pint near the location
16:09:41 <elmiko> ++
16:10:00 <edleafe> I'll have my wife with me, so probably not a long drinking session :)
16:10:03 <dtantsur> a quick pint might work
16:10:35 <elmiko> i'm flying solo on this one, so i'll be up for whatever =)
16:10:56 <edleafe> How about we mark up the etherpad, adding +1 or -1 next to topics we feel are important?
16:11:13 <edleafe> Then next week we can see if there are obvious favorites
16:11:13 <elmiko> excellent suggestion
16:11:47 * dtantsur sees elmiko +1ing his own suggestion :D
16:11:56 <edleafe> #action elmiko cdent dtantsur edleafe to add +1/-1 to topics in https://etherpad.openstack.org/p/api-sig-ptg-rocky
16:12:05 <edleafe> We don't have to do that now
16:12:13 <edleafe> Just sometime before next week :)
16:13:17 <elmiko> ah, cool
16:13:29 <elmiko> dtantsur: might as well
16:13:39 <dtantsur> ;)
16:13:40 <elmiko> i know *i'd* like to talk about it
16:14:00 <elmiko> any other topics for open biz?
16:14:47 * dtantsur hears crickets
16:14:49 <elmiko> #topic guidelines
16:14:56 <elmiko> i don't think anything has changed here
16:15:03 <elmiko> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:15:06 <dtantsur> I haven't updated mine
16:15:10 <elmiko> #link https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z
16:15:30 <elmiko> ok, so nothing new there
16:15:39 <elmiko> #topic bug review
16:15:47 <elmiko> #link https://bugs.launchpad.net/openstack-api-wg
16:15:52 <elmiko> #link https://bugs.launchpad.net/openstack-api-sig
16:15:56 <elmiko> same story here, i reckon
16:16:10 <edleafe> yep
16:16:20 <elmiko> #topic weekly newsletter
16:16:28 <elmiko> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:16:36 <elmiko> i can take it as penance for missing my action item
16:16:49 * dtantsur approves
16:17:02 * edleafe thinks he's getting off lightly
16:17:08 <elmiko> LOL
16:17:28 <elmiko> you have until the end of this meeting to come up with a better punishment XD
16:17:54 <dtantsur> did I just hear "free beers"?
16:18:06 <elmiko> i will *definitely* buy beers =)
16:18:31 <elmiko> anything else, or should we take back like 40 minutes of ours days?
16:18:35 <edleafe> \o/
16:18:42 <dtantsur> nothing from me
16:18:46 <edleafe> I'm good
16:18:54 <edleafe> ping me when the newsletter is ready
16:19:00 <elmiko> cool, thanks guys!
16:19:03 <elmiko> #endmeeting