#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:01:15)

  1. previous meeting action items (elmiko, 16:01:38)
  2. open mic and ongoing or new biz (elmiko, 16:05:06)
    1. http://specs.openstack.org/openstack/api-wg/guidelines/http.html#http-methods (elmiko, 16:05:40)
    2. ACTION: everybody read the http guideline with an eye for missing content (elmiko, 16:12:24)

  3. guidelines (elmiko, 16:13:47)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:13:53)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:13:59)
    3. ACTION: elmiko review https://review.openstack.org/#/c/444892/ for relevance (elmiko, 16:17:42)

  4. bug review (elmiko, 16:23:29)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (elmiko, 16:23:35)
    2. https://bugs.launchpad.net/openstack-api-sig/+bugs?orderby=-id&start=0 (elmiko, 16:23:43)

  5. open mic, round 2 (elmiko, 16:25:37)
  6. weekly newsletter (elmiko, 16:44:54)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:45:01)


Meeting ended at 16:45:58 UTC (full logs).

Action items

  1. everybody read the http guideline with an eye for missing content
  2. elmiko review https://review.openstack.org/#/c/444892/ for relevance


Action items, by person

  1. elmiko
    1. elmiko review https://review.openstack.org/#/c/444892/ for relevance
  2. openstack
    1. elmiko review https://review.openstack.org/#/c/444892/ for relevance


People present (lines said)

  1. elmiko (89)
  2. mlavalle (30)
  3. edleafe (30)
  4. cdent (29)
  5. dtantsur (27)
  6. openstack (6)


Generated by MeetBot 0.1.4.