#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:01 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:01:13)

  1. old biz (cdent, 16:01:37)
    1. last meeting http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-03-15-16.00.html (cdent, 16:01:40)
    2. ACTION: elmiko review https://review.openstack.org/#/c/444892/ for relevance (elmiko, 16:05:14)

  2. new biz and open mic (cdent, 16:06:51)
  3. guidelines (cdent, 16:26:33)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:26:33)
    2. errors fixups https://review.openstack.org/#/c/554921/ (cdent, 16:27:13)
    3. sdk and microversion https://review.openstack.org/#/c/532814/ (cdent, 16:27:30)
    4. split up http stuff https://review.openstack.org/#/c/554234/ (cdent, 16:28:49)
    5. ACTION: edleafe freeze microversion in sdks (cdent, 16:32:26)

  4. bug review (cdent, 16:33:28)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (cdent, 16:33:29)
    2. https://bugs.launchpad.net/openstack-api-sig/+bugs?orderby=-id&start=0 (cdent, 16:33:30)
    3. errors service type: https://bugs.launchpad.net/openstack-api-wg/+bug/1756464 (cdent, 16:33:54)
    4. errors service type fix https://review.openstack.org/#/c/554921/ (cdent, 16:34:19)

  5. open mic again (cdent, 16:37:17)
  6. weekly newsletter (cdent, 16:38:35)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:38:35)


Meeting ended at 16:43:33 UTC (full logs).

Action items

  1. elmiko review https://review.openstack.org/#/c/444892/ for relevance
  2. edleafe freeze microversion in sdks


Action items, by person

  1. edleafe
    1. edleafe freeze microversion in sdks
  2. elmiko
    1. elmiko review https://review.openstack.org/#/c/444892/ for relevance
  3. openstack
    1. elmiko review https://review.openstack.org/#/c/444892/ for relevance


People present (lines said)

  1. cdent (56)
  2. elmiko (46)
  3. dtantsur (15)
  4. edleafe (14)
  5. openstack (5)


Generated by MeetBot 0.1.4.