#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:00:40)

  1. previous meeting action items (elmiko, 16:02:16)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:02:23)
    2. ACTION: elmiko post a pr for https://review.openstack.org/#/c/444892 (elmiko, 16:10:37)

  2. open mic and ongoing or new biz (elmiko, 16:16:17)
    1. http://forumtopics.openstack.org/ (elmiko, 16:16:31)
    2. ACTION: edleafe reach out to Melvin about potential sdk cross project topic for forum (elmiko, 16:21:43)
    3. ACTION: mordred write followup guidance of microversions in default config values (elmiko, 16:33:10)

  3. guidelines (elmiko, 16:40:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:40:47)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:40:54)
    3. ACTION: dtantsur help to make https://review.openstack.org/#/c/554234/ purty (elmiko, 16:42:40)

  4. bug review (elmiko, 16:51:07)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (elmiko, 16:51:13)
    2. https://bugs.launchpad.net/openstack-api-sig/+bugs?orderby=-id&start=0 (elmiko, 16:51:20)

  5. weekly newsletter (elmiko, 16:54:54)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:55:08)


Meeting ended at 16:56:49 UTC (full logs).

Action items

  1. elmiko post a pr for https://review.openstack.org/#/c/444892
  2. edleafe reach out to Melvin about potential sdk cross project topic for forum
  3. mordred write followup guidance of microversions in default config values
  4. dtantsur help to make https://review.openstack.org/#/c/554234/ purty


Action items, by person

  1. dtantsur
    1. dtantsur help to make https://review.openstack.org/#/c/554234/ purty
  2. edleafe
    1. edleafe reach out to Melvin about potential sdk cross project topic for forum
  3. elmiko
    1. elmiko post a pr for https://review.openstack.org/#/c/444892
  4. mordred
    1. mordred write followup guidance of microversions in default config values
  5. openstack
    1. elmiko post a pr for https://review.openstack.org/#/c/444892
    2. dtantsur help to make https://review.openstack.org/#/c/554234/ purty


People present (lines said)

  1. elmiko (123)
  2. mordred (39)
  3. dtantsur (32)
  4. cdent (30)
  5. edleafe (28)
  6. openstack (8)
  7. mugsie (2)


Generated by MeetBot 0.1.4.