#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:02:38)

  1. previous meeting action items (elmiko, 16:02:51)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:02:58)

  2. open mic and ongoing or new biz (elmiko, 16:03:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-April/129987.html (elmiko, 16:03:57)
    2. https://twitter.com/sarahmei/status/991878504391229440 (edleafe, 16:04:37)
    3. ACTION: edleafe to respond to the GraphQL thread (edleafe, 16:12:19)

  3. guidelines (elmiko, 16:21:52)
    1. ACTION: elmiko respond to description request for forum bof (elmiko, 16:22:29)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:22:43)
    3. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:22:49)

  4. bug review (elmiko, 16:23:55)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (elmiko, 16:24:02)
    2. https://bugs.launchpad.net/openstack-api-sig/+bugs?orderby=-id&start=0 (elmiko, 16:24:08)

  5. weekly newsletter (elmiko, 16:24:59)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:25:07)


Meeting ended at 16:26:33 UTC (full logs).

Action items

  1. edleafe to respond to the GraphQL thread
  2. elmiko respond to description request for forum bof


Action items, by person

  1. edleafe
    1. edleafe to respond to the GraphQL thread
  2. elmiko
    1. elmiko respond to description request for forum bof


People present (lines said)

  1. elmiko (63)
  2. edleafe (36)
  3. mordred (11)
  4. dtantsur (10)
  5. openstack (7)
  6. cdent (0)


Generated by MeetBot 0.1.4.