#openstack-meeting-3: api-sig

Meeting started by cdent at 16:00:39 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:01:46)

  1. old biz (cdent, 16:01:56)
    1. last log http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-06-07-16.00.html (cdent, 16:02:21)
    2. Start using StoryBoard https://review.openstack.org/575120 (edleafe, 16:03:39)
    3. Rename API-WG to API-SIG https://review.openstack.org/575478 (edleafe, 16:03:39)
    4. https://wiki.openstack.org/wiki/API_Working_Group (edleafe, 16:04:26)
    5. https://wiki.openstack.org/wiki/API_Special_Interest_Group (edleafe, 16:04:44)
    6. ACTION: say huzzah to edleafe more (cdent, 16:06:16)

  2. new biz (cdent, 16:07:20)
    1. ACTION: edleafe to notify the GraphQL group when StoryBoard is running for the API-SIG (edleafe, 16:10:55)

  3. guidelines (cdent, 16:13:29)
  4. bugs (cdent, 16:13:42)
    1. bugs https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (cdent, 16:13:54)

  5. newsletter (cdent, 16:15:46)
    1. newsletter https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:15:56)


Meeting ended at 16:17:29 UTC (full logs).

Action items

  1. say huzzah to edleafe more
  2. edleafe to notify the GraphQL group when StoryBoard is running for the API-SIG


Action items, by person

  1. edleafe
    1. say huzzah to edleafe more
    2. edleafe to notify the GraphQL group when StoryBoard is running for the API-SIG


People present (lines said)

  1. cdent (34)
  2. edleafe (25)
  3. openstack (4)
  4. mlavalle (1)


Generated by MeetBot 0.1.4.