16:00:05 <edleafe> #startmeeting api_sig
16:00:06 <openstack> Meeting started Thu Jul 19 16:00:05 2018 UTC and is due to finish in 60 minutes.  The chair is edleafe. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:09 <openstack> The meeting name has been set to 'api_sig'
16:00:15 <edleafe> cdent: I was already typing that :)
16:00:21 <cdent> thanks
16:00:27 <edleafe> #chair cdent elmiko edleafe dtantsur
16:00:28 <openstack> Warning: Nick not in channel: elmiko
16:00:29 <openstack> Warning: Nick not in channel: dtantsur
16:00:30 <openstack> Current chairs: cdent dtantsur edleafe elmiko
16:00:37 <edleafe> huh, just you and I
16:00:46 <edleafe> #link https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:01:28 <edleafe> #topic previous meeting action items
16:01:36 <edleafe> #link http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-07-12-16.00.html
16:01:52 <edleafe> Just one item: edleafe to review latest error patches
16:02:03 <edleafe> I am happy to report that I did just that
16:02:19 <edleafe> #topic open mic and ongoing or new biz
16:02:24 <cdent> huzzah
16:02:26 <edleafe> I had one item
16:02:50 <edleafe> Should we reach out to Gilles to see how the GraphQL group are doing
16:03:04 <edleafe> Haven't seen any activity since the beginning of the month
16:03:33 <cdent> probably a good idea to check in
16:03:56 <cdent> but it's not surprising that it is a bit touch and go, not many people are allowed to dedicate time in any consistent fashion
16:04:13 <edleafe> #action edleafe to touch base to the GraphQL people to see how they're doing
16:04:39 <edleafe> I just want to make sure that there isn't anything blocking (besides time limitations)
16:05:18 <cdent>16:05:23 <edleafe> Anything else for new biz?
16:05:49 <cdent> not from me, other than the usual vague "I look forward to being able to work on more guidelines some day"
16:06:28 <edleafe> #action cdent to dream about working on guidelines
16:06:34 <cdent> huzzah
16:06:38 <edleafe> #undo
16:06:39 <openstack> Removing item from minutes: #action cdent to dream about working on guidelines
16:06:44 <edleafe> #topic guidelines
16:06:45 <edleafe> #link https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z
16:06:48 <cdent> nuzzah
16:06:54 <edleafe> that was a good segue
16:07:46 <cdent> the links one looks freezable. only one review on the followup
16:08:16 <edleafe> Yeah, was just typing that
16:08:25 <edleafe> #link Ready for freeze: https://review.openstack.org/#/c/578369/
16:09:33 <edleafe> Frozen. Now to send it to the liaisons...
16:10:08 <edleafe> Done!
16:10:24 <edleafe> Anything else for guidelines?
16:10:54 <cdent> no sir
16:10:57 <edleafe> #topic bug review
16:11:01 <edleafe> #link https://storyboard.openstack.org/#!/project/1039
16:11:08 <edleafe> Nothing new this week
16:11:27 <edleafe> which brings us to...
16:11:28 <edleafe> #topic weekly newsletter
16:11:29 <edleafe> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:11:44 <edleafe> Are you on ankle duty?
16:13:06 <cdent> Not any more, she was done early, so I could do it, but would not be immediate
16:13:14 <edleafe> No rush
16:13:20 <edleafe> Anything else?
16:14:25 <cdent> no sir
16:14:34 <edleafe> well, then, that's a wrap!
16:14:37 <edleafe> #endmeeting