16:00:07 <edleafe> #startmeeting api_sig
16:00:08 <openstack> Meeting started Thu Aug  9 16:00:07 2018 UTC and is due to finish in 60 minutes.  The chair is edleafe. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:11 <openstack> The meeting name has been set to 'api_sig'
16:00:15 <edleafe> #chair cdent elmiko edleafe dtantsur
16:00:16 <edleafe> #link https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda
16:00:16 <openstack> Current chairs: cdent dtantsur edleafe elmiko
16:00:24 <dtantsur> o/
16:00:25 <edleafe> Anyone around today?
16:01:08 <cdent> o/
16:01:14 <edleafe> elmiko said he would be late
16:01:27 <edleafe> So anyone have anything mean to say about him?
16:01:35 <edleafe> :)
16:01:41 <cdent> he didn't do my action items, so I had to
16:01:51 <edleafe> that bastard!!
16:02:07 <edleafe> which brings us to...
16:02:07 <edleafe> #topic previous meeting action items
16:02:07 <edleafe> #link http://eavesdrop.openstack.org/meetings/api_sig/2018/
16:02:22 <edleafe> cdent: got a link to the ptg etherpad?
16:03:04 <cdent> so it turned out we had already made one:
16:03:09 <cdent> #link ptg etherpad https://etherpad.openstack.org/p/api-sig-stein-ptg
16:03:40 <edleafe> that makes things easy
16:04:49 <cdent> i only figured it out after I went to update the wiki page, and found a link already there
16:04:55 <cdent> so I merged them
16:05:08 <cdent> the old one now has the new one's content added to it
16:05:25 <edleafe> And the other action item: adding the links to the IETF proposal?
16:05:48 <cdent> yeah, reviews are up
16:05:52 <cdent> 3 of em even
16:06:21 <edleafe> wowza
16:06:40 <cdent> i went to do the one and thought of something sort of related and then another sort of related
16:06:47 <cdent> and...
16:06:51 <dtantsur> lemme guess: I forget to change my subscription to api-sig gerrit!
16:06:53 <edleafe> #action edleafe dtantsur elmiko to review the new patches from cdent
16:08:02 <edleafe> me too
16:09:48 <edleafe> Moving on...
16:09:49 <edleafe> #topic open mic and ongoing or new biz
16:09:49 <edleafe> #link https://etherpad.openstack.org/p/api-sig-stein-ptg
16:10:13 <edleafe> Guess I didn't need to prompt cdent to post the link :)
16:10:46 <edleafe> So we have three topics
16:11:36 <edleafe> Should I add something on discussing the IETF draft?
16:12:09 <cdent> perhaps?
16:13:04 <edleafe> added
16:13:18 <edleafe> Any other new biz?
16:13:27 <cdent> In my head I was thinking "who is going to be in this room?" and couldn't really find anything for sure
16:13:42 <cdent> so figured that today's newletter would fish for etherpad additions
16:14:03 <edleafe> Oh, good. Thanks for volunteering to write it!
16:14:15 <edleafe> Happy fishing!
16:14:25 <dtantsur> :D
16:14:35 <cdent> yeah, I figured I would suffer that
16:14:51 <edleafe> And that we would enjoy your suffering
16:15:01 <cdent> isn't it supposed to be elmiko suffering today?
16:15:23 <edleafe> No, we're just supposed to gossip about him
16:15:33 <cdent> I hear he is _very_ hairy
16:15:37 <edleafe> He can't write a recap of the meeting he didn't attend
16:16:10 <edleafe> I hear he punches small children
16:17:31 <edleafe> #topic guidelines
16:17:32 <edleafe> #link https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z
16:17:50 <edleafe> Only new stuff is cdent's 3 patch set
16:18:15 <edleafe> Anything else to say on this topic?
16:18:16 <cdent> oh
16:18:22 <cdent> huzza by the way on all the renaming
16:18:23 <cdent> ++
16:18:47 <edleafe> What? 'huzza' and not 'huzzah'?
16:18:55 <edleafe> Doesn't have the same oomph
16:19:04 <dtantsur> something feels wrong in the air...
16:19:35 <edleafe> agreed
16:19:53 <cdent> I just can't type
16:19:54 <cdent> h
16:19:56 <cdent> better?
16:20:20 <edleafe> ahhh!
16:20:35 <edleafe> #topic bug review
16:20:36 <edleafe> #link https://storyboard.openstack.org/#!/project/1039
16:20:40 <edleafe> No new bugs
16:20:51 <edleafe> And no new updates from the GraphQL folks
16:22:38 <cdent> they probably off doing k8s
16:23:07 <dtantsur> :)
16:23:23 <cdent> or whatever comes after that
16:24:01 <edleafe> I guess I should send another "are you guys still doing this" email to the list.
16:24:23 <cdent> huzzah?
16:25:10 <dtantsur> "are you guys still huzzah"
16:25:26 <cdent> sounds right
16:25:33 <edleafe> ++
16:25:56 <edleafe> Anything else on bugs?
16:26:17 <cdent> no sir
16:26:21 <edleafe> #topic weekly newsletter
16:26:22 <edleafe> #link https://etherpad.openstack.org/p/api-sig-newsletter
16:26:32 <edleafe> We already have a volunteer
16:26:47 <edleafe> So anything else before we get back to our lives?
16:27:40 <edleafe> I'll take that as a no
16:27:44 <edleafe> #endmeeting