#openstack-meeting-3: api sig

Meeting started by cdent at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:00:17)

  1. previous meeting action items (cdent, 16:00:18)
    1. last meetings mintues http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-09-06-16.00.html (cdent, 16:00:59)
    2. cdent ptg report https://anticdent.org/drafts/openstack-stein-ptg.html (cdent, 16:02:55)
    3. edleafe ptg report https://blog.leafe.com/stein-ptg-recap/ (cdent, 16:03:19)

  2. new biz/opens (cdent, 16:07:17)
    1. https://etherpad.openstack.org/p/api-sig-stein-ptg (cdent, 16:07:25)
    2. ACTION: edleafe to write a guideline on API fault tolerance (edleafe, 16:19:04)

  3. guidelines (cdent, 16:40:59)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (cdent, 16:41:12)

  4. bug review (cdent, 16:43:41)
    1. https://storyboard.openstack.org/#!/project/1039 (cdent, 16:43:41)

  5. weekly newsletter (cdent, 16:44:23)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:44:23)


Meeting ended at 16:49:12 UTC (full logs).

Action items

  1. edleafe to write a guideline on API fault tolerance


Action items, by person

  1. edleafe
    1. edleafe to write a guideline on API fault tolerance


People present (lines said)

  1. elmiko (80)
  2. cdent (60)
  3. edleafe (36)
  4. dtantsur (27)
  5. mordred (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.