#openstack-sdks: api-sig

Meeting started by dtantsur at 16:00:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-ansible-modules agenda (dtantsur, 16:01:26)
    2. AGREED: Try to put most of the logic into openstacksdk, keep the ansible modules as thin glue (dtantsur, 16:10:12)
    3. AGREED: Try to support as many versions of ansible as possible with the same code (dtantsur, 16:13:11)
    4. https://github.com/ansible-community/collection_migration (sshnaidm, 16:19:29)
    5. ACTION: sshnaidm to write ML to discuss renaming (sshnaidm, 16:41:48)
    6. https://github.com/ansible-collections/ansible_collections_google/blob/master/galaxy.yml (pabelanger, 16:45:18)
    7. AGREED: to have one collection as openstack.cloud (sshnaidm, 16:46:11)
    8. AGREED: on having manual releases as much as we need (sshnaidm, 17:00:30)


Meeting ended at 17:01:07 UTC (full logs).

Action items

  1. sshnaidm to write ML to discuss renaming


Action items, by person

  1. sshnaidm
    1. sshnaidm to write ML to discuss renaming


People present (lines said)

  1. mordred (177)
  2. sshnaidm (84)
  3. pabelanger (57)
  4. dtantsur (53)
  5. gtema (48)
  6. odyssey4me (17)
  7. Shrews (12)
  8. gundalow (10)
  9. openstack (4)
  10. elmiko (3)
  11. openstackgerrit (1)


Generated by MeetBot 0.1.4.