#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:13 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:02:42)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:02:48)

  2. openstack-specs (etoews, 16:03:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055443.html (sigmavirus24, 16:07:26)
    2. https://github.com/openstack/openstack-specs (etoews, 16:10:15)
    3. https://github.com/openstack/openstack-specs/blob/master/template.rst (etoews, 16:10:21)
    4. AGREED: the api wg should only use a single repo (etoews, 16:15:24)
    5. ACTION: etoews to kickoff a discussion to continue the question of which repo on the ml (etoews, 16:36:13)

  3. swift (etoews, 16:36:31)
    1. https://review.openstack.org/#/c/141229/ (etoews, 16:36:39)
    2. ACTION: etoews to start api wg mission statement discussion on the ML (etoews, 16:53:01)

  4. open topics (etoews, 16:55:31)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. etoews to kickoff a discussion to continue the question of which repo on the ml
  2. etoews to start api wg mission statement discussion on the ML


Action items, by person

  1. etoews
    1. etoews to kickoff a discussion to continue the question of which repo on the ml
    2. etoews to start api wg mission statement discussion on the ML


People present (lines said)

  1. etoews (91)
  2. elmiko (51)
  3. sigmavirus24 (49)
  4. cdent (26)
  5. miguelgrinberg (24)
  6. ryansb (12)
  7. edleafe (11)
  8. dtroyer (10)
  9. kaufer (7)
  10. notmyname (3)
  11. salv-orlando (3)
  12. openstack (3)


Generated by MeetBot 0.1.4.