#openstack-meeting-3: api wg

Meeting started by etoews at 00:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 00:01:18)

  1. mission statement (etoews, 00:02:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055694.html (sigmavirus24, 00:04:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/055763.html (sigmavirus24, 00:04:35)
    3. http://etherpad.openstack.org/p/api-wg-mission-statement (etoews, 00:15:11)
    4. http://etherpad.openstack.org/p/api-wg-mission-statement (etoews, 00:15:16)

  2. api guideline repo (etoews, 00:35:57)
    1. VOTE: Voted on "do we use the api-wg repo to write our guidelines?" Results are (etoews, 00:44:08)
    2. AGREED: we use the api-wg repo to write our guidelines (etoews, 00:44:38)
    3. ACTION: etoews to take vote result to ml (etoews, 00:45:07)

  3. Glance and functional API (etoews, 00:45:20)
    1. https://etherpad.openstack.org/p/glance-adding-functional-operations-to-api (etoews, 00:45:33)
    2. https://review.openstack.org/#/c/135122 (etoews, 00:45:34)
    3. http://developer.openstack.org/api-ref-compute-v2-ext.html#ext-os-instance-actions (etoews, 00:55:06)


Meeting ended at 01:00:54 UTC (full logs).

Action items

  1. etoews to take vote result to ml


Action items, by person

  1. etoews
    1. etoews to take vote result to ml


People present (lines said)

  1. etoews (73)
  2. sigmavirus24 (50)
  3. elmiko (33)
  4. cyeoh (25)
  5. nikhil_k (23)
  6. rosmaita (22)
  7. ryansb (16)
  8. stevelle (13)
  9. openstack (6)
  10. salv-orlando (4)
  11. hemanth (1)


Generated by MeetBot 0.1.4.