#openstack-meeting-3: api wg

Meeting started by etoews at 00:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 00:00:38)

  1. mission statement (etoews, 00:00:54)
    1. https://review.openstack.org/#/c/155911/ (etoews, 00:01:20)

  2. Glance and functional API (etoews, 00:04:22)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056968.html (etoews, 00:04:29)
    2. https://etherpad.openstack.org/p/glance-adding-functional-operations-to-api (etoews, 00:04:35)
    3. https://review.openstack.org/#/c/135122 (etoews, 00:04:41)
    4. VOTE: Voted on "should glance use POST /images/{image_id}/actions/[deactivate|activate] (aka (c)) to put images into a deactive or active state?" Results are (etoews, 00:39:43)
    5. AGREED: the api wg recommends that glance use POST /images/{image_id}/actions/[deactivate|activate] (aka (c)) to put images into a deactive or active state (etoews, 00:41:04)

  3. previous meeting action items (etoews, 00:55:30)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-02-12-16.00.html (etoews, 00:55:51)


Meeting ended at 01:00:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. etoews (67)
  2. sigmavirus24 (36)
  3. nikhil_k (29)
  4. elmiko (25)
  5. rosmaita (22)
  6. cyeoh (17)
  7. openstack (6)
  8. miguelgrinberg (5)
  9. ryansb (4)
  10. jaypipes (2)
  11. stevelle (1)


Generated by MeetBot 0.1.4.