#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:23 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:02:04)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:02:13)

  2. JSON schema in WADL for http://developer.openstack.org/api-ref.html (etoews, 16:02:44)
    1. https://review.openstack.org/#/c/158348/ (etoews, 16:02:56)

  3. errors (etoews, 16:31:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055570.html (etoews, 16:31:40)
    2. ACTION: etoews to create an error guideline (etoews, 16:39:08)

  4. versioning (etoews, 16:40:29)


Meeting ended at 17:00:23 UTC (full logs).

Action items

  1. etoews to create an error guideline


Action items, by person

  1. etoews
    1. etoews to create an error guideline


People present (lines said)

  1. annegentle (55)
  2. etoews (51)
  3. elmiko (33)
  4. rosmaita (28)
  5. cdent (24)
  6. katco (20)
  7. dtroyer (12)
  8. sigmavirus24 (10)
  9. TravT (8)
  10. openstack (4)
  11. miguelgrinberg (3)
  12. ryansb (1)
  13. lakshmiS (1)
  14. kaufer (1)


Generated by MeetBot 0.1.4.