#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:17 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:02:01)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:02:14)

  2. previous meeting action items (etoews, 16:04:02)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-03-12-16.00.html (etoews, 16:04:13)
    2. https://review.openstack.org/#/c/141229/ (Metadata guidelines) (annegentle, 16:07:58)
    3. https://review.openstack.org/#/c/155620/ (Tagging guidelines) (annegentle, 16:08:21)

  3. guidelines (etoews, 16:15:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (etoews, 16:15:46)
    2. ACTION: miguelgrinberg to at least make a note regarding all texts being UTF-8/16/32 on https://review.openstack.org/#/c/141229/ (etoews, 16:23:02)
    3. https://review.openstack.org/#/c/155620/ (etoews, 16:23:31)
    4. ACTION: miguelgrinberg to add note about UTF to https://review.openstack.org/#/c/155620/ and add CPLs to reviewers (etoews, 16:26:59)

  4. Service catalog consistency (etoews, 16:48:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053295.html (annegentle, 16:49:40)
    2. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Service_Catalog (annegentle, 16:50:08)

  5. Capability Discovery API (etoews, 16:53:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/059284.html (etoews, 16:53:56)

  6. meeting time (etoews, 16:56:32)
    1. ACTION: elmiko to try to come up with a guideline template (etoews, 16:57:28)
    2. ACTION: etoews to discuss changing meeting time on ML. (etoews, 16:59:31)


Meeting ended at 17:00:07 UTC (full logs).

Action items

  1. miguelgrinberg to at least make a note regarding all texts being UTF-8/16/32 on https://review.openstack.org/#/c/141229/
  2. miguelgrinberg to add note about UTF to https://review.openstack.org/#/c/155620/ and add CPLs to reviewers
  3. elmiko to try to come up with a guideline template
  4. etoews to discuss changing meeting time on ML.


Action items, by person

  1. elmiko
    1. elmiko to try to come up with a guideline template
  2. etoews
    1. etoews to discuss changing meeting time on ML.
  3. miguelgrinberg
    1. miguelgrinberg to at least make a note regarding all texts being UTF-8/16/32 on https://review.openstack.org/#/c/141229/
    2. miguelgrinberg to add note about UTF to https://review.openstack.org/#/c/155620/ and add CPLs to reviewers
  4. openstack
    1. miguelgrinberg to at least make a note regarding all texts being UTF-8/16/32 on https://review.openstack.org/#/c/141229/
    2. miguelgrinberg to add note about UTF to https://review.openstack.org/#/c/155620/ and add CPLs to reviewers


People present (lines said)

  1. etoews (97)
  2. elmiko (32)
  3. annegentle (32)
  4. miguelgrinberg (25)
  5. sigmavirus24 (18)
  6. cdent (16)
  7. openstack (3)
  8. jaypipes (2)
  9. dstanek (1)
  10. stevelle (1)
  11. kaufer (1)


Generated by MeetBot 0.1.4.