#openstack-meeting-3: api-wg

Meeting started by elmiko at 00:01:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 00:02:18)

  1. previous meeting action items (elmiko, 00:02:50)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-04-23-16.00.html (elmiko, 00:03:19)

  2. guidelines (elmiko, 00:05:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 00:05:45)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (elmiko, 00:08:15)

  3. APIImpact (elmiko, 00:14:27)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 00:14:41)

  4. News (elmiko, 00:17:04)
  5. open discussion (elmiko, 00:23:23)
    1. https://review.openstack.org/#/c/177934/ (annegent_, 00:37:24)
    2. http://lists.openstack.org/pipermail/openstack-docs/2015-April/006502.html (annegent_, 00:39:34)
    3. https://github.com/swagger-api/swagger-spec#python (annegent_, 00:46:21)
    4. https://github.com/rackerlabs/wadl2swagger/issues/8 (annegent_, 00:52:30)
    5. http://rackerlabs.github.io/wadl2swagger/openstack.html (annegent_, 00:55:17)
    6. ACTION: please comment on the docs spec at https://review.openstack.org/#/c/177934/ (annegent_, 00:56:21)
    7. ACTION: please reply on the openstack-docs mailing list thread here: http://lists.openstack.org/pipermail/openstack-docs/2015-April/006502.html about automation (annegent_, 00:56:37)


Meeting ended at 00:58:41 UTC (full logs).

Action items

  1. please comment on the docs spec at https://review.openstack.org/#/c/177934/
  2. please reply on the openstack-docs mailing list thread here: http://lists.openstack.org/pipermail/openstack-docs/2015-April/006502.html about automation


Action items, by person

  1. openstack
    1. please comment on the docs spec at https://review.openstack.org/#/c/177934/
    2. please reply on the openstack-docs mailing list thread here: http://lists.openstack.org/pipermail/openstack-docs/2015-April/006502.html about automation


People present (lines said)

  1. elmiko (93)
  2. annegent_ (74)
  3. jaypipes (50)
  4. miguelgrinberg (21)
  5. sigmavirus24 (20)
  6. stevelle (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.