#openstack-meeting-3: api wg

Meeting started by etoews at 16:01:08 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:03:11)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:03:18)

  2. previous meeting action items (etoews, 16:03:36)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-04-30-00.01.html (etoews, 16:04:44)

  3. API Reference information (etoews, 16:17:17)
    1. http://libertydesignsummit.sched.org/event/29e7d4effc10832b4d6aa50339e0c973#.VUuJ6dNViko (annegentle, 16:17:33)
    2. https://review.openstack.org/#/c/177934/ (etoews, 16:17:34)
    3. http://lists.openstack.org/pipermail/openstack-docs/2015-May/006560.html (annegentle, 16:18:49)
    4. https://review.openstack.org/#/c/179051/ (annegentle, 16:23:21)
    5. https://github.com/elmiko/pecan-swagger (elmiko, 16:27:13)
    6. ACTION: all: comment on https://review.openstack.org/#/c/177934/ (etoews, 16:30:20)
    7. ACTION: all: comment on https://review.openstack.org/#/c/179051/ (etoews, 16:30:43)

  4. summit sessions galore (etoews, 16:32:22)
    1. https://libertydesignsummit.sched.org/event/e14d84514003140fe30e984027299a44 (etoews, 16:32:46)
    2. https://openstacksummitmay2015vancouver.sched.org/event/c61ab30c4547a6c70612017e43cd6076 (etoews, 16:32:46)
    3. https://openstacksummitmay2015vancouver.sched.org/event/0b86e7b3b74c44705d46dc1694272d63 (etoews, 16:32:46)

  5. guidelines (etoews, 16:45:35)
    1. ACTION: cdent: create a POST/PUT guideline (etoews, 16:52:42)


Meeting ended at 17:00:21 UTC (full logs).

Action items

  1. all: comment on https://review.openstack.org/#/c/177934/
  2. all: comment on https://review.openstack.org/#/c/179051/
  3. cdent: create a POST/PUT guideline


Action items, by person

  1. cdent
    1. cdent: create a POST/PUT guideline
  2. openstack
    1. all: comment on https://review.openstack.org/#/c/177934/
    2. all: comment on https://review.openstack.org/#/c/179051/


People present (lines said)

  1. etoews (85)
  2. elmiko (57)
  3. annegentle (56)
  4. cdent (33)
  5. miguelgrinberg (10)
  6. woodster_ (8)
  7. krotscheck (7)
  8. stevelle (5)
  9. alex_xu (5)
  10. jaypipes (4)
  11. dstanek (4)
  12. openstack (3)
  13. sigmavirus24 (1)
  14. dtroyer (1)
  15. vikram__ (1)


Generated by MeetBot 0.1.4.