#openstack-meeting-3: api wg

Meeting started by etoews at 00:00:23 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/185822/ (miguelgrinberg, 00:04:47)
    2. https://etherpad.openstack.org/p/MetadataRepository-ArtifactRepositoryAPI (stevelle, 00:11:07)
    3. http://specs.openstack.org/openstack/glance-specs/specs/kilo/artifact-repository.html (stevelle, 00:13:52)
    4. https://review.openstack.org/#/c/177468/ (miguelgrinberg, 00:24:31)
    5. ACTION: stevelle to push forward on the filtering guideline along with ryansb (etoews, 00:31:30)
    6. ACTION: etoews to ask jaypipes to reach out to the glance artifacts sub-team about working with us like the nova team (etoews, 00:44:17)
    7. ACTION: miguelgrinberg to review https://review.openstack.org/#/c/177397/ and comment (etoews, 00:55:14)


Meeting ended at 01:00:12 UTC (full logs).

Action items

  1. stevelle to push forward on the filtering guideline along with ryansb
  2. etoews to ask jaypipes to reach out to the glance artifacts sub-team about working with us like the nova team
  3. miguelgrinberg to review https://review.openstack.org/#/c/177397/ and comment


Action items, by person

  1. etoews
    1. etoews to ask jaypipes to reach out to the glance artifacts sub-team about working with us like the nova team
  2. miguelgrinberg
    1. miguelgrinberg to review https://review.openstack.org/#/c/177397/ and comment
  3. openstack
    1. miguelgrinberg to review https://review.openstack.org/#/c/177397/ and comment
  4. stevelle
    1. stevelle to push forward on the filtering guideline along with ryansb


People present (lines said)

  1. miguelgrinberg (42)
  2. etoews (39)
  3. stevelle (30)
  4. sigmavirus24 (25)
  5. openstack (3)


Generated by MeetBot 0.1.4.