#openstack-meeting-3: api wg
Meeting started by etoews at 00:00:06 UTC
(full logs).
Meeting summary
- agenda (etoews, 00:04:04)
- https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda
(etoews,
00:04:11)
- previous meeting action items (etoews, 00:04:21)
- http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-07-02-16.00.html
(etoews,
00:04:31)
- dashboard (etoews, 00:04:58)
- https://review.openstack.org/#/c/198826/
(etoews,
00:05:05)
- https://review.openstack.org/Documentation/user-search.html
(etoews,
00:18:55)
- ACTION: elmiko to
give the dashboard a thorough review (etoews,
00:38:05)
- [Solum] Request for feedback on new API resource (etoews, 00:38:41)
- http://lists.openstack.org/pipermail/openstack-dev/2015-June/067811.html
(etoews,
00:39:01)
- https://github.com/stackforge/solum-specs/blob/master/specs/liberty/app-resource.rst
(etoews,
00:41:10)
- vacation (etoews, 00:49:52)
- ACTION: elmiko to
keep the ship tidy :) (etoews,
00:52:32)
- guidelines (etoews, 00:52:51)
Meeting ended at 01:00:24 UTC
(full logs).
Action items
- elmiko to give the dashboard a thorough review
- elmiko to keep the ship tidy :)
Action items, by person
- elmiko
- elmiko to give the dashboard a thorough review
- elmiko to keep the ship tidy :)
People present (lines said)
- etoews (99)
- elmiko (62)
- bknudson (4)
- alex_xu (4)
- openstack (3)
Generated by MeetBot 0.1.4.