#openstack-meeting-3: api wg

Meeting started by elmiko at 16:00:21 UTC (full logs).

Meeting summary

  1. agenda (elmiko, 16:01:03)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:01:15)

  2. guidelines (elmiko, 16:03:04)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:03:21)
    2. ACTION: elmiko send message to ML about PATCH guideline update and discussion (elmiko, 16:18:44)
    3. https://review.openstack.org/198547 (elmiko, 16:20:36)
    4. https://review.openstack.org/197871 (elmiko, 16:20:44)
    5. https://review.openstack.org/199597 (elmiko, 16:20:55)
    6. revisit https://review.openstack.org/#/c/183456 when etoews returns (elmiko, 16:28:29)

  3. guideline pipeline (elmiko, 16:28:54)
    1. http://ghostcloud.net/openstack_gerrit_dashboards/dashboard_api-wg.html (elmiko, 16:29:03)

  4. merge guidelines (elmiko, 16:31:34)
  5. APIImpact (elmiko, 16:41:07)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:41:15)


Meeting ended at 16:57:17 UTC (full logs).

Action items

  1. elmiko send message to ML about PATCH guideline update and discussion


Action items, by person

  1. elmiko
    1. elmiko send message to ML about PATCH guideline update and discussion


People present (lines said)

  1. elmiko (99)
  2. cdent (26)
  3. sigmavirus24 (24)
  4. miguelgrinberg (18)
  5. sdague (8)
  6. openstack (4)
  7. stevelle (3)
  8. Nikolay_St (1)
  9. annegentle (1)


Generated by MeetBot 0.1.4.